OVH Community, your new community space.

Aggiornare da php 5.1.6 a php 5.2


bago
16.06.2009, 17.00
killare i processi rpm che hai in esecuzione, poi vedere se in /var/lib/rpm ci sono dei file di lock o qualcosa del genere.

una volta che non ci sono lock puoi provare "rpm --rebuilddb" per rifare il db.

tiziano1175
16.06.2009, 16.45
possibile recuperarlo?

bago
16.06.2009, 16.41
hai il db di lavoro di rpm rotto per qualche motivo. Probabilmente hai usato troppo CTRL+C durante l'esecuzione di un comando RPM.

tiziano1175
16.06.2009, 16.34
altra prova fatta qui:
http://www.christianmontoya.com/2008...-5-with-plesk/

mi scrive:

Atomic Archive installer, version 1.1
Configuring the [atomic] yum archive for this system

Installing the Atomic GPG key: OK
Downloading atomic-release-1.0-10.el5.art.noarch.rpm:

e si blocca li per molto tempo....

tiziano1175
16.06.2009, 16.28
ho provato a fare questo:
http://bluhaloit.wordpress.com/2008/...-centos-5-etc/

i primi 2 comandi vanno bene, quindi esegue il down degli rpm, quando si usa il comando rpm mi scrive:
warning: remi-release-5.rpm: Header V4 DSA signature: NOKEY, key ID 00f97f56
warning: package epel-release = 5-2 was already added, replacing with epel-release >= 5-3
warning: waiting for transaction lock on /var/lib/rpm/__db.000

e rimane fermo li

tiziano1175
16.06.2009, 16.25
distribuzinoe centos5.2

in particolare nessun errore, vorrei solo aggiornare.

bago
16.06.2009, 16.05
Prova intanto a dire che distribuzione ha il tuo dedicato e che errore ottieni... altrimenti ci vogliono i sensitivi :-)

tiziano1175
16.06.2009, 14.44
Ciao a tutti, mi trovo ad installare magento su un server ovh che monta php 5.1.6 e non so come fare per aggiornare a 5.2.x.

ho seguito svariati link specie su atom ma ho dei problemi che non riesco a risolvere.

Qualcuno mi puņ aiutare??

Grazie!