OVH Community, your new community space.

Nessun arrivo mail modalitÓ rescue pro


torpado
29.06.2009, 13.59
Ho provato ad eseguire la procedura di rescue sul mio RPS seguendo i passaggi da te indicati e funziona correttamente.

Prova a rieseguire la procedura di rescue, non dovrebbero esserci problemi.

La cosa strana Ŕ che se seleziono rescue pro dopo mi ritrovo hd selezionato
Questo Ŕ normale. E' dentro il riassunto della macchina che si trova l'informazione sul tipo di netboot attivato

PietroTC
29.06.2009, 12.41
Queste son le operazioni che ho fatto :

- mi sono loggato nel manager
- ho impostato il netboot rescue pro
- dal mio pc windows ho lanciato un ping -t alla mia macchina
- via ssh ho dato un reboot.

il server si Ŕ riavviato (il ping non mi rispondeva) e in poco tempo Ŕ risalito su (risposta del ping).
Visto che la mail non mi era arrivata ho provato con le mie normali credenziali ma non mi faceva accedere (presentandomi tra l'altro una richiesta della password leggermente diversa), ho ricontrollato il netboot ma risultava selezionato la voce hd e non rescue-pro.
Allora ho riselezionato rescue-pro, riverificato la mail, dato un riavvio dal manager, ma niente, ho ricevuto lo stesso comportamento

Quindi poi ho rimesso il netboot con il quale mi girava il server prima delle operazioni e ho scritto qui.

Ho sempre tentato di accedervi via ssh al server quando mi rispondeva, tra l'altro sempre dopo la segnalazione che il server ara raggiungibile che mi manda il monitoraggio.

La cosa strana Ŕ che se seleziono rescue pro dopo mi ritrovo hd selezionato

Thx per l'attenzione

PietroTC

torpado
29.06.2009, 11.32
In base alla sequenza del cambio del netboot del server, il problema Ŕ che hai bloccato l'invio dell'email reimpostando il netboot su kernel Ovh

2009-06-28 11:07:56 Reboot
2009-06-28 11:06:26 Cambio Netboot da rescue a bzImage-2.6-xxxx-grs-ipv4-32
2009-06-28 10:59:53 Reboot
2009-06-28 10:54:14 Cambio Netboot su rescue

Quando si riavvia da Manager (reboot hardware) un RPS, il processo di riavvio Ŕ pi¨ lungo di un dedicato normale. Arriva a prendere anche 20 minuti.

E' solo una questione di tempo in questo caso il fatto che non sia stata inviata l'email con i parametri di accesso alla rescue

PietroTC
29.06.2009, 10.26
il mio nic-handle Ŕ ld16357-ovh, il server r18059.ovh.net.

torpado
29.06.2009, 09.22
il tuo nic-handle?

PietroTC
28.06.2009, 10.15
Sto cercando di fare il ridimensionamento del disco (giÓ fatto in passato), solo che quando dal manager attivo il netboot rescue-pro, pur inserendo la mail corretta non mi arriva la mail con le credenziali "temporanee".
Quando riavvio mi arriva la mail del sistema di monitoraggio per dirmi che il server RPS Ŕ di nuovo raggiungibile.

La cosa strana Ŕ che se ritorno sul netboot non mi trovo selezionato rescue-pro ma hd.

Mentre se seleziono il mio solito netboot rimane quello corretto

Non Ŕ assolutamente urgente, ma se avete suggerimenti