OVH Community, your new community space.

Problemini con Sottodominio


torpado
24.02.2010, 13.49
Citazione Originariamente Scritto da Alien
Non so più cosa fare
Torpado hai qualche soluzione?
- verifica l tuo file hosts
- cancella cache dns
- quando fai modifiche ai DNS esiste un tempo di propagazione necessario per ottenere la nuova risoluzione, il sottodominio ora punta al tuo RPS

Alien
20.02.2010, 12.41
Non so più cosa fare
Torpado hai qualche soluzione?

Alien
19.02.2010, 15.57
Fatto sta che resta ancora la pagina che reindirizza al vecchio host.

gio01
18.02.2010, 20.10
i dns li crea autommaticamente

Alien
18.02.2010, 19.06
Non è abilitata.
Allora io avevo fatto cosi.
Ho creato e installato il sottodominio da ovhm e tutto ok, si è creata la cartella "sd" con dentro la cartella "streaming" e con dentro la cartella "www".
Poi dalla ZONA DNS ho creato un record di tipo A per il sottodominio e lo ho puntato al server.

Pero si visualizza ancora la pagina del vecchio hosr.

???

gio01
18.02.2010, 18.28
alien la cosa e semplicissima. se ne tuo panello hai lopzione sottodomini abilitatta li crei da li ove che i sottodomini vanno nella cartella virtuale che crei

Alien
18.02.2010, 18.01
Ora come vedete:
streaming.tele-films.com

Purtroppo c'è ancora la pagina del vecchio host.
Nell'ftp nella cartella sd-->streaming-->www non c'è nessun file. Non capisco dove possa essere.

Che faccio?

torpado
16.02.2010, 15.08
Citazione Originariamente Scritto da Alien
Non c'è.
Forse ho capito.
Creo un record di tipo A con il nome del sottodominio e con destinazione l'IP del server. Giusto?
esatto
Poi devo aspettare quanto prima che sia attivo?
Per poter usarlo senza dover attendere la propagazione DNS della nuova zona, puoi settare in locale la risoluzione statica tramite file hosts,es:

IP sub0.dominio.ext
IP sub1.dominio.ext
...

Alien
16.02.2010, 14.24
Non c'è.
Forse ho capito.
Creo un record di tipo A con il nome del sottodominio e con destinazione l'IP del server. Giusto?
Poi devo aspettare quanto prima che sia attivo?

torpado
16.02.2010, 08.42
Citazione Originariamente Scritto da Alien
Salve a tutti.
Ho un RPS presso OVH, quello da 9.99 euro al mese.
E vari domini....
Ho la necessità di creare dei sottodomini e li ho creati da webmin.
Il dominio è puntato all'RPS e funziona.
Però se vado all'indirizzo del sottodominio creato mi da pagina inesistente.
La cartella nell'FTP si è creata automaticamente.

Che faccio?
Grazie
Controlla la zona DNS del dominio per verificare che il sottodominio esista e punti all'RPS

Alien
15.02.2010, 19.51
Salve a tutti.
Ho un RPS presso OVH, quello da 9.99 euro al mese.
E vari domini....
Ho la necessità di creare dei sottodomini e li ho creati da webmin.
Il dominio è puntato all'RPS e funziona.
Però se vado all'indirizzo del sottodominio creato mi da pagina inesistente.
La cartella nell'FTP si è creata automaticamente.

Che faccio?
Grazie