OVH Community, your new community space.

php5


azrael666x
05.04.2011, 10.44
Le guide in italiano sono in corso di traduzione e aggiornamento, ma le operazioni richiedono tempo.

In ogni caso quelle su PHP 5 e 6 in OVH sono state aggiornate.

ivogar
05.04.2011, 10.26
Grazie.

Noto come molto spesso la guida in italiano non sia così accurata come quella francese...

E ci sono anche alcune sezioni mancanti, es: http://guida.ovh.it/TroppeConn (ma ce ne sono altre)

mac
05.04.2011, 10.10
Codice:
SetEnv PHP_VER 5_TEST
al posto di

Codice:
SetEnv PHP_VER 5
ciao

ivogar
05.04.2011, 09.05
Citazione Originariamente Scritto da torpado
Ma come fare per avere la 5.3 pubblicizzata nella scheda tecnica, piuttosto che la 5.2.17?

Grazie.

torpado
12.02.2011, 19.24
Citazione Originariamente Scritto da MAC-
Vorei installare un forum nel mio spazio web, il problema e che nell'istallazione visualizzo questo errore:ù
Installer not compatible with PHP 4

Ho seguito le guide che ci sono in ovh creando come scritto un file .htacces, ma il risultato è il medesimo.
controlla di non aver tralasciato la 's' di .htaccess anche nel nome del file che hai creato
Possibile che nel mio spazio ci sia il php4 anzichè il 5?
Come faccio a passare al 5?
ecco la guida

MAC-
12.02.2011, 09.56
Vorei installare un forum nel mio spazio web, il problema e che nell'istallazione visualizzo questo errore:ù
Installer not compatible with PHP 4

Ho seguito le guide che ci sono in ovh creando come scritto un file .htacces, ma il risultato è il medesimo.
Possibile che nel mio spazio ci sia il php4 anzichè il 5?
Come faccio a passare al 5?