OVH Community, your new community space.

Release2 OVH: come tenersi aggiornati?


energia
04.01.2009, 10.58
grazie del link.
Ma quelle guide per quanto tradotte sono VECCHIE. Dentro si fa riferimento ad esempio a software del 2003 - 2004. Non saprei...oltretutto sono un bel po' "incasinate", prima dicono che basta eseguire "patch-all.sh" per aggiornare tutto tranne Apache, e che per quello ed altri servizi si deve fare a mano. Poi dicono che ci sono delle patch per Apache...

Non so. A me sembrerebbe più chiaro fare ad esempio

1) patch-all.sh , che tiene aggiornati i pacchetti standard della Release2 OVH
2) un "emerge" di tutto il server che controlli sui repository se ci sono software aggiornati, così da aggiornare Apache Bind SSH etc etc

o sbaglio qualcosa?

torpado
29.12.2008, 16.56
Citazione Originariamente Scritto da energia
Ho letto qualcosa di interessante qui, sul forum francese di OVH:

http://forum.ovh.com/archive/index.php/t-17181.html

Qualcuno ha provato ad aggiornare il profilo della Release2 OVH ad un 2008 più recente?
ecco il link alla guida in inglese Patch Security

stiamo provvedendo a tradurre tutte le guide nel minor tempo possibile.

energia
27.12.2008, 15.29
Ho letto qualcosa di interessante qui, sul forum francese di OVH:

http://forum.ovh.com/archive/index.php/t-17181.html

Qualcuno ha provato ad aggiornare il profilo della Release2 OVH ad un 2008 più recente?

energia
27.12.2008, 13.39
Citazione Originariamente Scritto da MnEm0nIc
per verificare qual e' il profilo selezionato fai "eselect profile list" e vedi quello con un asterisco.
Ahemm mi da' come risultato questo, non vedo asterischi:

Codice:
Available profile symlink targets:
  [1]   hardened/x86/2.6
  [2]   selinux/2007.0/x86
  [3]   selinux/2007.0/x86/hardened
  [4]   default/linux/x86/2008.0
  [5]   default/linux/x86/2008.0/desktop
  [6]   default/linux/x86/2008.0/developer
  [7]   default/linux/x86/2008.0/server
  [8]   hardened/linux/x86
temo la release OVH sia piuttosto vecchiotta, altro che avere qualcosa in più! come posso verificare a che versione gentoo siamo?

MnEm0nIc
27.12.2008, 00.58
Citazione Originariamente Scritto da energia
Oggi mentre provavo a installare SVN ho notato usando EMERGE questo messaggio di errore:

Codice:
!!! Your current profile is deprecated and not supported anymore.
!!! Please upgrade to the following profile if possible:
        default/linux/x86/2008.0/desktop
Cioè? Stiamo usando una versione di Gentoo non più supportata? O che?
per verificare qual e' il profilo selezionato fai "eselect profile list" e vedi quello con un asterisco. credo che per aggiornare la distro dovrai scegliere un nuovo profilo e dare un "emerge -DuNav world".
per il resto non so esattamente cosa abbia la release di OVH in piu' rispetto ad una normale gentoo.

ciao

energia
26.12.2008, 17.07
Oggi mentre provavo a installare SVN ho notato usando EMERGE questo messaggio di errore:

Codice:
!!! Your current profile is deprecated and not supported anymore.
!!! Please upgrade to the following profile if possible:
        default/linux/x86/2008.0/desktop
Cioè? Stiamo usando una versione di Gentoo non più supportata? O che?

energia
26.12.2008, 16.25
Ciao a tutti e buon Natale! Una piccola domanda: nella mail di attivazione del mio RPS mi si suggeriva di iscrivermi alla mailing list dedie@ml.ovh.net , che però è impossibile da contattare (mi tornano indietro i messaggi per "mail quota exceeded...no comment). Nonchè mi si suggeriva di visitare "Per maggiori informazioni sulla release OVH: http://guida.ovh.it/ReleasePatchSecurite/ " , che OVVIAMENTE non è ancora stato tradotto.

Ora, voglio capire che ci sono dei refusi e delle parti non tradotte, ma la sicurezza non dovrebbe essere un aspetto primario per i nuovi clienti? O sono importanti solo i link per rinnovare il servizio e PAGARE?

Insomma, per tenersi aggiornati sulle release OVH c'è un qualche feed RSS, una mailing list o qualcosa che notifichi uscite e changelogs? Grazie ancora e auguriiiiii!

Dario