OVH Community, your new community space.

Eliminare warnings in Joomla


zorzside
02.02.2012, 08.37
aggiornalo all'ultima versione della 1.5 e poi spostalo. cmq io ti consiglio di fare come ho fatto io: aggiorni prima di trasferire. poi fai una nuova installazione dell'ultima 1.5 su ovh e ti salvi il config. elimini tutto su ovh. Sposti tutto su ovh e poi correggi le variabili e path leggendoli da quello salvato

andrea.baroni
01.02.2012, 23.13
c'è qualche novità a riguardo ?
sto giusto adesso trasferendo un sito joomla 1.5 a ovh. Qui su ovh mi sta facendo impazzire.
Come posso disabilitare la visualizzazione degli errori? per intenderci.. dovrei avere display_errors=Off.
Come si fa?

Grazie
Andrea

zorzside
15.11.2011, 19.41
hai provato a fare l'update di versione di joomla? io trasferendo da altri server a ovh tante installazioni di joomla ho avuto parecchi problemi e i vecchi componenti non funzionano.

Comunque in alcuni ho risolto aggiornando, in altri reinstallando o cambiando solo il tipo di componente comunque è un problema di joomla non di ovh.

tmit
04.11.2011, 15.26
Citazione Originariamente Scritto da Diego
Non so proporio come andarne fuori, nemmeno i tecnici di ovh riescono ad aiutarmi!
Questo perchè non è un problema di nostra competenza dato che i servizi OVH sono completamente UNAMANGED.


---

Ad ogni modo apri il file di configurazione di Joomla
e verifica che la variabile mosConfig_error_reporting sia settata a zero

Codice:
$mosConfig_error_reporting = '0';
La var può assumere i seguenti valori:

  • 0, nessuno
  • -1, default di sistema
  • 7, semplice
  • 2047, massimo


Per motivi di sicurezza è consigliabile impostare,
sul sito in produzione, il valore nessuno.

Diego
04.11.2011, 14.41
Grazie Torpado! Ho dato un'occhiata, ma sembra essere una guida alla configurazione di Joomla, e l'unica proprietà inerente è quella di Debug, che è settata ad off!!
Non so proporio come andarne fuori, nemmeno i tecnici di ovh riescono ad aiutarmi!
Mi hanno suggerito di inserire questo codice:
ini_set ('display_errors', 0);

L'ho inserito nel file in cui mi viene segnalato il warning, ma non scompare nulla!!

torpado
02.11.2011, 09.44
Citazione Originariamente Scritto da Diego
Niente da fare! con nessuno dei 2 metodi si eliminano!!
Ho provato pure a disinstallare e reinstallare il modulo, ma niente da fare!
Verifica la configurazione Error Reporting tramite questa guida :

http://docs.joomla.org/Help15:Screen.config.15

Diego
02.11.2011, 08.34
Niente da fare! con nessuno dei 2 metodi si eliminano!!
Ho provato pure a disinstallare e reinstallare il modulo, ma niente da fare!

tmit
31.10.2011, 16.10
Per eventuali maggiori info: http://guida.ovh.it/ConfigPhp

Acidflame
31.10.2011, 15.58
Prova a creare un file chiamalo php.ini e inserisci la stringa

display_error=Off

Vedi cosa succede

Diego
31.10.2011, 15.18
Ciao a tutti! Sono nuovo in questo forum, e volevo chiedere se qualcuno può aiutarmi a risolvere il problema che mi si è presentato.
Ho trasferito un sito da un server ad ovh, e funziona tutto correttametne, soltanto che mi mostra in corrispondenza dell'utilizzo di 2 moduli dei messeggi di warning. Io ho provato a disabilitarli anche dal pannello di Joomla (erano gia disabilitati) ma continuano a esserci.
Questo problema nel server precedente non c'era, ho contattato piu volte i tecnici di ovh, ma dicono che lato server è tutto ok! Qualcuno può aiutarmi?

Grazie mille!
Diego