OVH Community, your new community space.

Ping non funzionante


maghi26
28.05.2012, 20.36
Confermo quanto già riportato da altri, l'hosting condiviso di ovh non risponde ai ping, ma questo non va certo ad influenzare il numero di visitatori.

EvolutionCrazy
15.05.2012, 15.27
non hanno mai risposto al ping da anni a questa parte.

quindi sicuramente un calo di visite non è dovuto al ping visto che già prima quando avevi tante visite non rispondevano....

o forse magari prima non rispondevano a tutti e ora magari rispondono a qualcuno?

ciberdany
15.05.2012, 13.10
I web hosting ovh non rispondono al Ping, immagino come protezione verso alcuni attacchi tipo ddos.

camaran
04.02.2012, 14.38
il ping si può bloccare o consentire solo da alcuni mittenti ttraverso firewall

mac
04.02.2012, 12.02
Io ho capito quello che intendi. Vuoi sapere se è normale che il server non risponda ai ping in relazione al fatto che hai notato una diminuzione degli accessi al tuo sito (o ai tuoi siti).

Per quella che è la mia esperienza, posso affermare che la risposta o meno ai ping di un server web non influenza l'attività degli spider e quindi il SEO.
Detto in altre parole, gli spider se ne fregano dei ping.
La certezza matematica assoluta di questo non ce l'ha nessuno proprio perché non sono noti gli algoritmi che i motori di ricerca (es. Google, Bing, Yahoo, ecc..) usano, però gente più esperta di me (e ti invito a fare una ricerca tra gli esperti di SEO se non ne sei convinto) condivide questa opinione.

Quindi, battute a parte:
- è legittima la tua richiesta ad OVH di sapere se c'è o meno un problema
- è inutile la tua richiesta per capire se è il motivo del calo di visite.

poi se sei convinto bene, altrimenti bene lo stesso

ciao

james
04.02.2012, 11.54
A quanto pare non e' che non capisci ma non vuoi capire quello che intendo

Saluti

mac
04.02.2012, 11.53
Citazione Originariamente Scritto da james
E' inutile ironizzare .
Anche insistere su cose che tecnicamente non hanno senso è inutile.
Citazione Originariamente Scritto da james
A volte se il ping non va puo' significare che il sito e' offline.
Non è assolutamente vero. Vedi il tuo caso.
Citazione Originariamente Scritto da james
Se il sito e' offline gli spider non riescono ad entrare.
Giusto. Ma nel tuo caso NON è offline.

Citazione Originariamente Scritto da james
Volevo solo capire che il non mostrare il ping fosse solo un'impostazione voluta o c'e' qualche problema...
Questo te lo sapranno dire i tecnici di OVH, ma posso assicurarti che la risposta o meno ai ping è ININFLUENTE dal punto di vista SEO.

Saluti.

james
04.02.2012, 11.50
Citazione Originariamente Scritto da mac
Ah, giusto, gli spider essendo piccoli animaletti entrano col ping.
mah..
E' inutile ironizzare .

A volte se il ping non va puo' significare che il sito e' offline. Se il sito e' offline gli spider non riescono ad entrare.

Volevo solo capire che il non mostrare il ping fosse solo un'impostazione voluta o c'e' qualche problema...

mac
04.02.2012, 11.47
Citazione Originariamente Scritto da james
Dipende..se lo spider del motore di ricerca non riesce ad entrare piu' nel sito e' ovvio che dipende .
Ah, giusto, gli spider essendo piccoli animaletti entrano col ping.
mah..
Citazione Originariamente Scritto da james
Comunque come mai i siti sembrano online ma il ping non restituisce nulla di buono?
Per il motivo detto prima.
Il ping (ICMP) non ha niente a che vedere con il server web (TCP).

james
04.02.2012, 11.41
Citazione Originariamente Scritto da mac
Il numero di visite non è collegato al fatto che il server risponda o meno ai ping.
Dipende..se lo spider del motore di ricerca non riesce ad entrare piu' nel sito e' ovvio che dipende .

Comunque come mai i siti sembrano online ma il ping non restituisce nulla di buono?

Grazie mille per la risposta

mac
04.02.2012, 11.38
Il numero di visite non è collegato al fatto che il server risponda o meno ai ping.

james
04.02.2012, 11.09
Salve, ho appena aperto un'incidente dal mio pannello di controllo.

In pratica da qualche giorno ho riscontrato dei cali di visite
nel mio sito web hostato da ovh. Il problema sembra essere che quando
faccio il ping di www.webbando.com nessun pacchetto viene
restituito. L'IP e' 94.23.64.17 e se faccio il ping di
tutti gli altri siti che sono su questo indirizzo IP mi da
sempre che 0 pacchetti sono ricevuti ed il 100% sono persi
(vedi www.ducatimonsterclub.it, www.ceramicheroggi.com
ecc).

Potreste verificare gentilmente cosa sta succedendo?
Grazie mille