OVH Community, your new community space.

Calo di banda dopo upload intensivo


EvolutionCrazy
18.08.2008, 18.04
Citazione Originariamente Scritto da torpado
mi puoi dare un indirizzo di un server dal quale stai provando?grazie
Un IP di esempio è questo:

62.141.56.97

Il problema lo si vede se da 62.141.56.97 si scarica il file http://91.121.81.228/100mb.test

Viceversa invece va tutto correttamente (un link di esempio http://downloads.hwtweakers.net/test.bin )

Il problema lo si vede se da un server esterno si scarica il file linkato da Techno_man (solo il suo, scaricando files su altri server OVH invece va tutto perfettamente).

In download sembra ok, in upload invece si "autolimita a 10mbit" dopo aver inviato i primi 32megabytes.

Il supporto gli ha risposto che è un comportamento normale in quanto la connessione è limitata a 10mbit per ogni singolo trasferimento superiore a 32mb, a tal proposito ho appunto aperto un thread qui: http://forum.ovh.it/showthread.php?t=44

torpado
18.08.2008, 17.52
Citazione Originariamente Scritto da EvolutionCrazy
si dall'interno OVH vanno correttamente... ed il problema dall'interno non è visibile.
dall'esterno invece dopo aver scaricato 32megabytes crolla a 10mbit.
mi puoi dare un indirizzo di un server dal quale stai provando?grazie

EvolutionCrazy
18.08.2008, 17.41
Citazione Originariamente Scritto da torpado
ho fatto il test da un server interno ad ovh, 91.121.175.114, questi i miei risultati.

Codice:
wget http://91.121.81.228/100mb.test
--18:15:01--  http://91.121.81.228/100mb.test
           => `100mb.test'
Connecting to 91.121.81.228:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104,857,600 (100M) [text/plain]

100%[====================================================================>] 104,857,600   11.11M/s    ETA 00:00

18:15:10 (10.93 MB/s) - `100mb.test' saved [104857600/104857600]
si dall'interno OVH vanno correttamente... ed il problema dall'interno non è visibile.
dall'esterno invece dopo aver scaricato 32megabytes crolla a 10mbit.

torpado
18.08.2008, 17.37
Citazione Originariamente Scritto da EvolutionCrazy
upload via http verso keyweb.de, netdirekt.de, first-colo.de, interoute.de, inet.it (tutti su 100mbit full duplex)

per fare la prova, da ciascuna connessione (da una shell netdirekt, da una first-colo etc... una alla volta) viene dato il comando:

Codice:
wget http://91.121.81.228/100mb.test
che scarica il file 100mb.test dalla sua macchina OVH al server locale (interoute, first-colo, keyweb etc...) tramite http.

tale comando mostra in tempo reale l'andamento della velocità...

da tutte le connessioni provate per la parte iniziale del file la velocità è buona, dopo aver ricevuto i primi 32megabytes (o poco piu') la velocità diminuisce drasticamente e non supera in alcun modo i 10mbit.......

in un post ad inizio thread ho messe le varie velocità e il comportamento registrato effettuando il download da ciascun provider.
ho fatto il test da un server interno ad ovh, 91.121.175.114, questi i miei risultati.

Codice:
wget http://91.121.81.228/100mb.test
--18:15:01--  http://91.121.81.228/100mb.test
           => `100mb.test'
Connecting to 91.121.81.228:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104,857,600 (100M) [text/plain]

100%[====================================================================>] 104,857,600   11.11M/s    ETA 00:00

18:15:10 (10.93 MB/s) - `100mb.test' saved [104857600/104857600]

danidome
18.08.2008, 17.01
Si ma io vado a meno di 3 mb...ben al di sotto di tale soglia.

EvolutionCrazy
18.08.2008, 16.54
da quanto mi ha riferito Techno_man il supporto ha risposto dicendo che i singoli downloads superiori a 32mB sono limitati a 10mbit

http://forum.ovh.co.uk/showpost.php?p=1027&postcount=6

apro un thread a parte per capire meglio...

Oo

Techno_man
18.08.2008, 16.32
Ecco evolution ha spiegato tutto alla perfezione
grazie

torpado
18.08.2008, 16.09
Citazione Originariamente Scritto da danidome
Torpado ti ho inviato per mail uno screeshot della velocità di download qui sul forum mi da errore se allego il file anche riducendo le dimensioni secondo le regole.
grazie per la segnalazione.gli attach sono disabilitati sul forum.ho avvisato l'amministratore di togliere definitivamente l'opzione per allegare i files.

EvolutionCrazy
18.08.2008, 16.05
Citazione Originariamente Scritto da torpado
mi serve sapere dove uploadi cosa e usando che tipo di connessione.sto cercando di seguire e capire i vari problemi che voi utenti segnalate.grazie della collaborazione.
upload via http verso keyweb.de, netdirekt.de, first-colo.de, interoute.de, inet.it (tutti su 100mbit full duplex)

per fare la prova, da ciascuna connessione (da una shell netdirekt, da una first-colo etc... una alla volta) viene dato il comando:

Codice:
wget http://91.121.81.228/100mb.test
che scarica il file 100mb.test dalla sua macchina OVH al server locale (interoute, first-colo, keyweb etc...) tramite http.

tale comando mostra in tempo reale l'andamento della velocità...

da tutte le connessioni provate per la parte iniziale del file la velocità è buona, dopo aver ricevuto i primi 32megabytes (o poco piu') la velocità diminuisce drasticamente e non supera in alcun modo i 10mbit.......

in un post ad inizio thread ho messe le varie velocità e il comportamento registrato effettuando il download da ciascun provider.

danidome
18.08.2008, 15.39
Ho provato a tirare giu i file via posta elettronica ( sopra ho installato un mail server ) via http e via ftp ma non va mai oltre i 250 KB/s al secondo, nei giorni scorsi mai avuto problemi di rallentamenti.

torpado
18.08.2008, 15.04
Citazione Originariamente Scritto da Techno_man
torpado dimmi che dati ti servono.
in ogni caso il download è costante per il totale della banda (quindi quel file test su ftp ovh viene scaricato a banda piena). per l'upload invece succede quello che ha spiegato evolution
mi serve sapere dove uploadi cosa e usando che tipo di connessione.sto cercando di seguire e capire i vari problemi che voi utenti segnalate.grazie della collaborazione.

EvolutionCrazy
18.08.2008, 13.53
Citazione Originariamente Scritto da j0t
Keyweb come connettività spacca di brutto, 10.8MB/s dal mio server a keyweb e viceversa.

hai un link ftp o http keyweb da postare o da mandarmi via PVT? io su singolo trasferimento non riesco a fare 10mb/s... devo farne minimo 3 contemporanei (ftp) per avvicinarmi a quelle velocità...

il non calo della banda è strano....

a me keyweb va cosi':

Codice:
wget http://91.121.81.228/100mb.test
--14:42:51--  http://91.121.81.228/100mb.test
Connecting to 91.121.81.228:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [text/plain]
Saving to: `100mb.test'

21% [========================>                                                                                               ] 22,029,571  2.79M/s  eta 29s
e dopo diventa:

Codice:
 wget http://91.121.81.228/100mb.test
--14:42:51--  http://91.121.81.228/100mb.test
Connecting to 91.121.81.228:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [text/plain]
Saving to: `100mb.test'

56% [==================================================================>                                                     ] 58,980,711  1.14M/s  eta 19s
chiudendo cosi':

Codice:
wget http://91.121.81.228/100mb.test
--14:42:51--  http://91.121.81.228/100mb.test
Connecting to 91.121.81.228:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [text/plain]
Saving to: `100mb.test'

100%[=======================================================================================================================>] 104,857,600 1.15M/s   in 62s

14:43:53 (1.61 MB/s) - `100mb.test' saved [104857600/104857600]
traceroute:
Codice:
traceroute 91.121.81.228
traceroute to 91.121.81.228 (91.121.81.228), 30 hops max, 40 byte packets
 1  vl1.c6500.ef.de.megabit.at (193.22.254.200)  0.386 ms  0.452 ms  0.551 ms
 2  decix.routers.ovh.net (80.81.192.209)  19.341 ms  19.552 ms *
 3  * * *
 4  * * *
 5  rbx-22-m1.routers.ovh.net (213.251.191.189)  20.664 ms  21.054 ms  21.047 ms
 6  ks26845.kimsufi.com (91.121.81.228)  21.155 ms  20.941 ms *
Com'è il tuo traceroute?

j0t
18.08.2008, 12.48
Citazione Originariamente Scritto da EvolutionCrazy
di che ISP tedesco parli? uno di quelli che ho usato anch'io nel post la sopra?
Si, keyweb (ottimo provider, ma OVH è più grosso e più economico, quindi... ciao ciao keyweb :> )

Citazione Originariamente Scritto da EvolutionCrazy
I 10 megabytes/sec su singolo thread riesco a farli da first-colo e da netdirekt... gli altri vanno meno
Keyweb come connettività spacca di brutto, 10.8MB/s dal mio server a keyweb e viceversa.

Citazione Originariamente Scritto da EvolutionCrazy
Noti una differenza tra i primi 32megabytes del download e i successivi?
No.

danidome
18.08.2008, 12.36
ecco i due tracert

verso 91.121.81.228
1
2 151.23.224.198 (151.23.224.198) 8.069 ms 9.746 ms *
3 * * *
4 * * *
5 * * *
6 * * *
7 * amsix.routers.ovh.net (195.69.145.231) 35.418 ms *
8 213.251.130.65 (213.251.130.65) 42.061 ms * *
9 rbx-22-m1.routers.ovh.net (213.251.191.61) 48.634 ms 53.524 ms 55.516 ms
10 ks26845.kimsufi.com (91.121.81.228) 55.325 ms 56.926 ms 58.880 ms

verso ftp.ovh.net

1
2 151.23.224.198 (151.23.224.198) 7.659 ms 9.181 ms *
3 * * *
4 * * *
5 * * *
6 * * *
7 * amsix.routers.ovh.net (195.69.145.231) 35.819 ms *
8 213.251.130.65 (213.251.130.65) 43.105 ms * *
9 020G.th1-1-6k.routers.ovh.net (213.186.32.193) 52.209 ms * *
10 040G.p19-7-6k.routers.ovh.net (213.186.32.133) 72.933 ms * *
11 213.251.130.225 (213.251.130.225) 62.995 ms * *
12 ftp.ovh.net (213.186.33.9) 67.160 ms 69.479 ms 45.630 ms

EvolutionCrazy
18.08.2008, 12.31
fai un traceroute di entrambi cosi' vedi se cambia qualcosa :P

(ad occhio sono in due datacenter diversi :P )

danidome
18.08.2008, 12.27
Non so se può essere di aiuto ma se provo a scaricare il file di prova da http://91.121.81.228/100mb.test mi avvicino agli 8 mega ossia la velocità teorica massima della mia adsl, se provo a scaricare da ftp://ftp.ovh.net/test.bin arrivo a 2 mwga scarsi.

danidome
18.08.2008, 12.18
Torpado ti ho inviato per mail uno screeshot della velocità di download qui sul forum mi da errore se allego il file anche riducendo le dimensioni secondo le regole.

Techno_man
18.08.2008, 12.02
torpado dimmi che dati ti servono.
in ogni caso il download è costante per il totale della banda (quindi quel file test su ftp ovh viene scaricato a banda piena). per l'upload invece succede quello che ha spiegato evolution

danidome
18.08.2008, 11.51
Allego screeshot del download e tracert verso il server da connessione libero

1
2 151.23.224.198
3 * * *
4 * * *
5 * * *
6 * * *
7 * gi9-46.ccr01.rom01.atlas.cogentco.com (130.117.15.73) 11.502 ms 11.434 ms
8 te1-4.ccr01.goa01.atlas.cogentco.com (130.117.3.233) 22.393 ms 24.380 ms 26.078 ms
9 te1-2.ccr01.nce02.atlas.cogentco.com (130.117.48.2) 31.180 ms 32.779 ms 34.031 ms
10 te3-4.ccr01.mrs01.atlas.cogentco.com (130.117.3.157) 34.479 ms 35.630 ms 37.820 ms
11 te1-4.ccr01.par01.atlas.cogentco.com (130.117.2.214) 52.013 ms 52.826 ms 54.524 ms
12 te2-7.ccr01.lon01.atlas.cogentco.com (130.117.2.166) 62.750 ms 63.877 ms 40.924 ms
13 te3-1.mpd01.lon01.atlas.cogentco.com (130.117.3.225) 71.315 ms 70.320 ms 70.420 ms
14 opendns.demarc.cogentco.com (149.6.146.158) 43.592 ms 288.843 ms 289.158 ms
15 91.121.81.288 (208.69.34.132) 43.408 ms 40.423 ms 42.021 ms

EvolutionCrazy
18.08.2008, 11.47
Citazione Originariamente Scritto da torpado
ciao.puoi fare una prova con il test sull'ftp di ovh a questo link. ftp://ftp.ovh.net/test.bin
ho provato il download dal tuo server ma l'ftp anonimo non è configurato.
il download http linkato da Techno_man si comporta in maniera strana da tutti gli ISP europei che sono riuscito a provare...

in tutti i casi per i primi 32megabytes del file scende a velocità massima, i successivi invece non vengono serviti a velocità superiore a 10mbit... il problema sembra esserci solo con i download fatti da ISP esterni (download fatti internamente ad OVH vanno ok) ...

scaricando da altri servers OVH invece la velocità è sempre costante per tutto il files e non solo per i primi 32megabytes.

EvolutionCrazy
18.08.2008, 11.40
3mega BIT o BYTES?

metti un link e posta un traceroute...

torpado
18.08.2008, 11.38
Citazione Originariamente Scritto da Techno_man
ciao.puoi fare una prova con il test sull'ftp di ovh a questo link. ftp://ftp.ovh.net/test.bin
ho provato il download dal tuo server ma l'ftp anonimo non è configurato.

torpado
18.08.2008, 11.22
Citazione Originariamente Scritto da danidome
Ciao io stamattina dal server non riesco a scaricare a piu di 3 mega , ho provato sia da una connessione libero 8 mega che da una mclink 12 mega, ci sono lavori in corso ? oppure ci sono altri problemi?
ciao.mi puoi comunicare il nome del server in questione.sapendo quale server è ho modo di fare delle verifiche.grazie.

danidome
18.08.2008, 11.17
Ciao io stamattina dal server non riesco a scaricare a piu di 3 mega , ho provato sia da una connessione libero 8 mega che da una mclink 12 mega, ci sono lavori in corso ? oppure ci sono altri problemi?

EvolutionCrazy
17.08.2008, 16.52
Citazione Originariamente Scritto da j0t
Dal mio server tedesco scaricando il file linkato non supero i 2 MB/s (dallo stesso server se scarico un file di pari dimensioni dal mio server OVH vado a 10.8MB/s)
di che ISP tedesco parli? uno di quelli che ho usato anch'io nel post la sopra?
I 10 megabytes/sec su singolo thread riesco a farli da first-colo e da netdirekt... gli altri vanno meno

Noti una differenza tra i primi 32megabytes del download e i successivi?

j0t
17.08.2008, 16.31
Dal mio server tedesco scaricando il file linkato non supero i 2 MB/s (dallo stesso server se scarico un file di pari dimensioni dal mio server OVH vado a 10.8MB/s)

EvolutionCrazy
17.08.2008, 10.29
e dal pannello sei sicuro che segna ancora sla? :/

comunque provando testfile da me e da te.. fino a 32mB vanno uguale, superata quella soglia da te cala di molto... da me prosegue uguale...

Techno_man
17.08.2008, 10.17
no solo un server e (per forza) in SLA

EvolutionCrazy
17.08.2008, 10.15
da netdirekt.de
Codice:
11:15:19 (1.61 MB/s) - `100mb.test' saved [104857600/104857600]
(primi 32mB: 10mB/sec, dopo i 32: 1.15mB/sec)


da keyweb.de
Codice:
11:18:04 (1.59 MB/s) - `100mb.test' saved [104857600/104857600]
(primi 32mB: 2.6mB/sec, dopo i 32: 1.15mB/sec)


da first-colo.de
Codice:
Length: 104,857,600 (100M) [text/plain]

40% [========================================>        ] 42,173,191    --.--K/s    ETA 02:08
(primi 32mB: 10mB/sece poi rallenta molto fino a bloccarsi :/ )

Codice:
traceroute to 91.121.81.228 (91.121.81.228), 30 hops max, 40 byte packets
 1  gw.ffm1.first-colo.net (79.133.38.1)  0.452 ms  0.367 ms  0.396 ms
 2  decix.routers.ovh.net (80.81.192.209)  1.621 ms *  1.522 ms
 3  020G.th2-1-6k.routers.ovh.net (213.251.130.13)  10.943 ms *  18.300 ms
 4  020G.rbx-2-6k.routers.ovh.net (213.186.32.201)  14.803 ms *  14.675 ms
 5  rbx-22-m1.routers.ovh.net (213.251.191.189)  14.666 ms  14.879 ms  14.653 ms
 6  ks26845.kimsufi.com (91.121.81.228)  14.472 ms  14.444 ms  14.641 ms

da interoute.de
Codice:
11:37:25 (714.74 KB/s) - `100mb.test' saved [104857600/104857600]
qua sembra andare piano cosi' da subito... non superando mai i 10mbit è difficile vedere il calo :P

da inet.it parte cosi':
Codice:
25.897.111  2,47M/s  eta 31s
dopo 32mB diventa cosi':
Codice:
71.101.631  1,14M/s  eta 16s
e finisce cosi':
Codice:
11:25:00 (1,61 MB/s) - "100mb.test" salvato [104857600/104857600]

va come missile per i primi 32mB... e dopo la velocità cala in maniera impressionante... (10mbit max?)

brutta storia :/

hai solo 1 server su 100mbit vero? quindi impossibile andare oltre i 101...


il download da ovunque va benissimo (come sul mio) fino a 32megabytes, superata tale soglia dal tuo cala fino a 10mbit come se fosse limitato, dal mio invece prosegue normalmente............

dalla rete interna OVH va normalmente...
Codice:
2008-08-17 11:24:48 (8.97 MB/s) - `100mb.test' saved [104857600/104857600]
quindi non si tratta di problemi di configurazione del software che ha un blocco oltre i 32megabytes....

attendiamo chiarimenti :/

Techno_man
17.08.2008, 10.08
LINK: http://91.121.81.228/100mb.test

Techno_man
17.08.2008, 10.02
Citazione Originariamente Scritto da EvolutionCrazy
nel pannello risulti ancora come "Tipo bandwidth: SLA" ?

Hai un link da provare?
si logico i 100Mb non li ho superati. cmq da server a server a 100 ci arriva piu o meno. quindi non limitato in velocità ma, secondo me, in priorità rispetto agli altri server. asp metto il link...

EvolutionCrazy
17.08.2008, 09.57
nel pannello risulti ancora come "Tipo bandwidth: SLA" ?

Hai un link da provare?

Techno_man
17.08.2008, 09.36
Ciao a tutti.
Ieri ho fatto per tutto il giorno upload utilizzando tutti i 100Mb a disposizione e oggi mi sono ritrovato un calo di banda. Ci sono dei sistemi automatici che mi "mettono in priorità bassa" per caso?

Grazie