OVH Community, your new community space.

GeoIP RIPE sfalsati


torpado
23.07.2012, 16.08
Ho verificato gli esempi in questo caso inoltrati al supporto e non risultano errori di "parziali" geolocalizzazioni.

Un motore interrogato e non aggiornato potrebbe restituire errori.
--

Il db del ripe è lo strumento giusto per capire la geolocalizzazione di un IP :

https://apps.db.ripe.net/search/query.html

Inoltre il ripe è in via di definizione di un nuovo relativo servizio, attualmente in BETA :

https://apps.db.ripe.net/search/geolocation-finder.html

mikkoc
18.07.2012, 17.07
fatto

torpado
18.07.2012, 16.13
Potete fare qualche esempio di IP che non viene correttamente geolocalizzato ? oppure inviate un'email al supporto indicando i dettagli, grazie

mikkoc
18.07.2012, 16.06
Idem, praticamente tutti i blocchi allocati hanno la geo-location completamente sfasata!

Io, da completo ignorante in materia, un idea sul motivo me la sono fatta...

Secondo me sono tutti blocchi riciclati, ovvero blocchi che prima erano allocati su altri server/clienti. Quando i server non vengono rinnovati, i blocchi RIPE associati tornano ad essere disponibili.

Però probabilmente la geo-location ormai rimane quella vecchia!
OVH resetta soltanto le info WHOIS, così si mette al riparo dalle eventuali lamentele.

Acidflame
18.07.2012, 08.26
All'epoca chiamai il centro assistenza spiegandogli il problema e mi dissero semplicemente che gli IP erano instradati correttamente e quindi il problema non sussisteva. E aggiunsero che il problema a volte era creato da dove si effettuava il whois per visionare questi dati.

raffo
18.07.2012, 00.50
Citazione Originariamente Scritto da Acidflame
Eccomi, un pò di tempo fa ho avuto anche io questo problema con alcuni IP.
Posso chiederti come hai risolto? o il problema si è risolto automaticamente dopo mesi?

Acidflame
17.07.2012, 23.54
Eccomi, un pò di tempo fa ho avuto anche io questo problema con alcuni IP.

raffo
17.07.2012, 22.43
Salve,

Vorrei capire da cosa dipende il problema che ho con gli IP RIPE italiani o spagnoli che pero nei vari geoip tools nel web risulta che tutti gli ip che registro, sia quelli registrati 4 mesi fa che quelli registrati da subito, risultano essere di provenienza irlandese invece di risultare italiani o spagnoli (come da me scelto.)

Siccome nel whois il campo Country è corretto non penso che il problema derivi da ovh ma mi domando se anche altre persone hanno avuto questi problemi.

Grazie