OVH Community, your new community space.

Problema con Moodle


giulien
18.10.2012, 07.51
sto installando Moodle (latest version) e ricevo questo errore:

It is required that you store all your data in Unicode format (UTF-8). New installations must be performed into databases that have their default character set as Unicode. If you are upgrading, you should perform the UTF-8 migration process (see the Admin page).

Sono andato a controllare tramite phpmyadmin e il database risulta correttamente inizializzato (vuoto) con la collation utf8_unicode_ci

L'installazione di moodle non può procedere finchè il database non presenta la collation giusta.

Come posso risolvere ?