OVH Community, your new community space.

aggiornamenti os ubuntu e plesk


torpado
13.06.2013, 15.01
Citazione Originariamente Scritto da native
Che bella notizia, quindi non devo più aggiornare manulamente ubuntu, ma aspettare gli aggiornamenti da plesk, corretto?

Grazie e molto gentile
Non deve aggiornare manualmente tutto ciò che è disponibile nella sezione update del pannello Plesk per evitare incompatibilità e/o sovrapposizioni di congifurazioni

Per ulteriori dettagli può fare riferimento alla guida ufficiale Plesk prima di eseguire operazioni rischiose :

http://kb.parallels.com/

native
13.06.2013, 14.18
Che bella notizia, quindi non devo più aggiornare manulamente ubuntu, ma aspettare gli aggiornamenti da plesk, corretto?

Grazie e molto gentile

torpado
13.06.2013, 11.36
Citazione Originariamente Scritto da native
In effetti plesk si aggiorna da solo, pero per l'aggiornamento del sistema operativo lancio il comando:sudo apt-get install

Grazie
Quando c'è Plesk installato sul server è necessario, a meno di particolari casi di utilizzo, utilizzare il software di update fornito da Plesk, per evitare di crashare il pannello di gestione

native
12.06.2013, 17.41
In effetti plesk si aggiorna da solo, pero per l'aggiornamento del sistema operativo lancio il comando:sudo apt-get install

Grazie

torpado
11.06.2013, 17.30
Citazione Originariamente Scritto da native
Salve ho un server Sistema (OS): ubuntu1204-plesk11_64 Bits: 64 .
Prima di questo ho avuto 2 altri server ma non da ovh e sinceramente era come non averli, mai un problema, mai una preoccupazione.
Leggendo il forum mi sono venuti i capelli bianchi, anche se sono pelato, perchè io non sono un sistemista e i problemi possono essere infiniti.
Il primo che mi trovo ad affrontare sono gli aggiornamenti

Abitualmente mi capita di aggiornare il sistema operativo
Quale modalità utilizza per eseguire gli aggiornamenti?

, oggi ho notato esserci 5 aggiornamenti che però non mi passa allego messaggio:

I seguenti pacchetti sono stati mantenuti alla versione attuale:
libpod-wsdl-perl mysql-client-5.5 mysql-server-5.5 mysql-server-core-5.5
0 aggiornati, 0 installati, 0 da rimuovere e 4 non aggiornati.

La mia domanda è : come faccio a regolarmi su gli aggiornamenti da passare e quelli da non passare?
Grazie a tutti per la comprensione.
Di norma utilizzando Plesk gli aggiornamenti sono segnalati dal pannello Plesk stesso nella apposita sezione

native
11.06.2013, 16.45
Salve ho un server Sistema (OS): ubuntu1204-plesk11_64 Bits: 64 .
Prima di questo ho avuto 2 altri server ma non da ovh e sinceramente era come non averli, mai un problema, mai una preoccupazione.
Leggendo il forum mi sono venuti i capelli bianchi, anche se sono pelato, perchè io non sono un sistemista e i problemi possono essere infiniti.
Il primo che mi trovo ad affrontare sono gli aggiornamenti

Abitualmente mi capita di aggiornare il sistema operativo , oggi ho notato esserci 5 aggiornamenti che però non mi passa allego messaggio:

I seguenti pacchetti sono stati mantenuti alla versione attuale:
libpod-wsdl-perl mysql-client-5.5 mysql-server-5.5 mysql-server-core-5.5
0 aggiornati, 0 installati, 0 da rimuovere e 4 non aggiornati.

La mia domanda è : come faccio a regolarmi su gli aggiornamenti da passare e quelli da non passare?
Grazie a tutti per la comprensione.