OVH Community, your new community space.

Cambio server DNS dominio .it


Artemis
18.07.2013, 19.50
Io la provai ma il pannello diceva che non c'era nessuna zona assegnata al dominio hablux.it. il server secondario era ns.kimsufi.it essendo io su un ks...come mai?
devi aggiungere il dominio al dns secondario tramite il manager

kekkoa7x
18.07.2013, 16.27
Io la provai ma il pannello diceva che non c'era nessuna zona assegnata al dominio hablux.it. il server secondario era ns.kimsufi.it essendo io su un ks...come mai?

torpado
18.07.2013, 15.22
Citazione Originariamente Scritto da mac
Approfitto per chiedere una cosa:
Si pu utilizzare il glue-registry con il dns secondario OVH?

una cosa tipo:

ns1.miodominio.tld -> ip.del.mio.dns
ns2.miodominio.tld -> ip.del.dns.secondario.ovh

?

grazie
Si possibile eseguire questa configurazione

mac
18.07.2013, 14.25
Approfitto per chiedere una cosa:
Si pu utilizzare il glue-registry con il dns secondario OVH?

una cosa tipo:

ns1.miodominio.tld -> ip.del.mio.dns
ns2.miodominio.tld -> ip.del.dns.secondario.ovh

?

grazie

kekkoa7x
18.07.2013, 12.56
Grazie ancora . Ottimo supporto di OVH

torpado
18.07.2013, 12.55
Citazione Originariamente Scritto da kekkoa7x
Ottimo lavoro.Grazie per il supporto!Ultima domanda... il dominio presenta ancora i redirect che c'erano sul pannello di ovh e che sul nuovo server dns non ci sono pi.Problema di propagazione?
Si esatto, devi attendere la propagazione dei nuovi server dns, entro le 14 dovrebbero essere propagati.

kekkoa7x
18.07.2013, 12.50
Ottimo lavoro.Grazie per il supporto!Ultima domanda... il dominio presenta ancora i redirect che c'erano sul pannello di ovh e che sul nuovo server dns non ci sono pi.Problema di propagazione?

torpado
18.07.2013, 12.27
Citazione Originariamente Scritto da kekkoa7x
Il dominio installato.Ho provato a eliminare e riaggiungere il dominio ai server dns.Ho provato il suo comando e mi restituisce questi dati

Codice:
 dig hablux.it @178.32.139.200

; <<>> DiG 9.7.3 <<>> hablux.it @178.32.139.200
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 54821
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;hablux.it.                     IN      A

;; ANSWER SECTION:
hablux.it.              3600    IN      A       178.32.139.200

;; AUTHORITY SECTION:
hablux.it.              3600    IN      NS      ns2.hablux.it.
hablux.it.              3600    IN      NS      ns1.hablux.it.

;; ADDITIONAL SECTION:
ns1.hablux.it.          3600    IN      A       178.32.139.200
ns2.hablux.it.          3600    IN      A       94.23.71.250

;; Query time: 1 msec
;; SERVER: 178.32.139.200#53(178.32.139.200)
;; WHEN: Thu Jul 18 10:23:18 2013
;; MSG SIZE  rcvd: 111
Ora credo sia inserito correttamente
si ora le impostazioni dns sono corrette :

Configuration check result: SUCCEEDED

Rilancio il dns update ed in qualche minuto sar andato a buon fine ..
dns update terminato correttamente :

# whois hablux.it

Registrar
Organization: OVH
Name: OVH-REG
Web: http://www.ovh.com/welcome

Nameservers
ns1.hablux.it
ns2.hablux.it

kekkoa7x
18.07.2013, 12.24
Il dominio installato.Ho provato a eliminare e riaggiungere il dominio ai server dns.Ho provato il suo comando e mi restituisce questi dati

Codice:
 dig hablux.it @178.32.139.200

; <<>> DiG 9.7.3 <<>> hablux.it @178.32.139.200
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 54821
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;hablux.it.                     IN      A

;; ANSWER SECTION:
hablux.it.              3600    IN      A       178.32.139.200

;; AUTHORITY SECTION:
hablux.it.              3600    IN      NS      ns2.hablux.it.
hablux.it.              3600    IN      NS      ns1.hablux.it.

;; ADDITIONAL SECTION:
ns1.hablux.it.          3600    IN      A       178.32.139.200
ns2.hablux.it.          3600    IN      A       94.23.71.250

;; Query time: 1 msec
;; SERVER: 178.32.139.200#53(178.32.139.200)
;; WHEN: Thu Jul 18 10:23:18 2013
;; MSG SIZE  rcvd: 111
Ora credo sia inserito correttamente

torpado
18.07.2013, 12.03
Citazione Originariamente Scritto da kekkoa7x
torpado ti ringrazio per l'aiuto.Attendo una tua risposta per conoscere l'esito dell'operazione ed eventuali modifiche da effettuare, se ce ne fosse bisogno, da parte mia.
Le zone dns sui server dns richiesti non sono state attivate, esempio :

# dig hablux.it @178.32.139.200

; <<>> DiG 9.7.3 <<>> hablux.it @178.32.139.200 SOA
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: REFUSED, id: 31581
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;hablux.it. IN SOA

;; Query time: 54 msec
;; SERVER: 178.32.139.200#53(178.32.139.200)
;; WHEN: Thu Jul 18 12:02:10 2013
;; MSG SIZE rcvd: 27

kekkoa7x
18.07.2013, 11.45
torpado ti ringrazio per l'aiuto.Attendo una tua risposta per conoscere l'esito dell'operazione ed eventuali modifiche da effettuare, se ce ne fosse bisogno, da parte mia.

torpado
18.07.2013, 11.10
Citazione Originariamente Scritto da kekkoa7x
Non trovando soluzioni e volendo il nic due dns server per la gestione dei domini .it ho installato due macchine virtuali con proxmox su cui installato su entrambi ispconfig in multiserver con master e slave in modo che quello che c' su uno c' anche sull'altro.Tutto funzione perfettamente, indovinate cosa non funziona? I .IT. Il dominio hablux.it e come server dns da inserire ho messo ns1.hablux.it e ns2.hablux.it.Ho aggiunto i due record di zona A nel pannello di OVH ns1 puntante a 178.32.139.xxx e ns2 puntante a 94.23.71.xxx.Ho aggiunto i due parametri glue sempre uno con il primo ip l'altro con il secondo e ho anche avviato l'operazione di cambio server dns impostanto sia gli indirizzi sia gli ip, ma l'operazione comunque mi va in loop e non viene portata a termine.Vorrei capire qualche la cosa che mi sta facendo dannare e quindi non far terminare l'operazione di cambio.La configurazione del dominio non ha cname ( come prevede il nic italiano).Spero mi potete aiutare
Il dns update non va a buon fine poich il nic.it non riconosce ancora il glue-registry creato per ns2 :

ns2.hablux.it HOST 94.23.71.xxx
--
Provvedo a forzare la ricreazione del glue-record e rilanciare l'operazione di dns update

kekkoa7x
18.07.2013, 09.04
Non trovando soluzioni e volendo il nic due dns server per la gestione dei domini .it ho installato due macchine virtuali con proxmox su cui installato su entrambi ispconfig in multiserver con master e slave in modo che quello che c' su uno c' anche sull'altro.Tutto funzione perfettamente, indovinate cosa non funziona? I .IT. Il dominio hablux.it e come server dns da inserire ho messo ns1.hablux.it e ns2.hablux.it.Ho aggiunto i due record di zona A nel pannello di OVH ns1 puntante a 178.32.139.xxx e ns2 puntante a 94.23.71.xxx.Ho aggiunto i due parametri glue sempre uno con il primo ip l'altro con il secondo e ho anche avviato l'operazione di cambio server dns impostanto sia gli indirizzi sia gli ip, ma l'operazione comunque mi va in loop e non viene portata a termine.Vorrei capire qualche la cosa che mi sta facendo dannare e quindi non far terminare l'operazione di cambio.La configurazione del dominio non ha cname ( come prevede il nic italiano).Spero mi potete aiutare

mac
12.07.2013, 22.58
I server DNS devono essere almeno 2 (diversi)
come specificato nel regolamento del NIC.it
http://www.nic.it/documenti/regolame...zione_v7.0.pdf

Se possiedi un solo server, puoi usare il dns secondario che ti mette a disposizione OVH
http://guida.ovh.it/InstallaDNSSecondario

ciao

kekkoa7x
12.07.2013, 22.26
il dominio hablux.it i server dns bhdns.biserhosting.com bhns.biserhosting.com
Di seguito il log del trasferimento andato male

Codice:

            
                Nameservers list [bhdns.biserhosting.com., bhns.biserhosting.com.] different to NS Records: [ns1.hablux.it.]
            
            
                Nameservers list [bhdns.biserhosting.com., bhns.biserhosting.com.] different to NS Records: [ns1.hablux.it.]
            
        
        

            
                Number of NS records must be between 2 and 6. Found: 1
            
            
                Number of NS records must be between 2 and 6. Found: 1
            

dprima
12.07.2013, 18.41
Citazione Originariamente Scritto da kekkoa7x
.....Serve qualche altra informazione?
Il dominio e i dns che vuoi associargli...

kekkoa7x
12.07.2013, 15.45
Ho gi contattato il sistema di supporto, ma ovviamente come spesso accade, mi risponde in modo in appropriato.Sto usando un server della serie KS con sopra montato proxmox e su una macchina virtuale installato il webserver + server dns fatto con bind.Il webserver gestito utilizzando imscp , un pannello per la gestione web gratuito su cui funzionano tutti i domini tranne i .it.Ho letto in giro che il registrar .it esegue dei controlli in pi rispetto agli altri registrar. Ho letto che il problema potevano essere i record cname o mx.Li ho eliminati e rifatta la configurazione ma neanche funzionano.Serve qualche altra informazione?

dprima
12.07.2013, 15.03
Senza alcun riferimento del dominio, dei dns e/o del server dedicato che stai utilizzando,
ti confesso che un p difficile riuscire a capire dove possa essere il problema...

ti suggerisco pertanto di contattare il supporto per una verifica pi approfondita,
fornendo chiaramente tutti i dati necessari a definire il problema

kekkoa7x
12.07.2013, 13.48
Salve a tutti ragazzi, sto riscontrando problemi sul cambio server dns su un dominio .it. Il server dns di destinazione un personale che ho installato io.Tutti i domini funzionano regolarmente tranne che il it.Dopo aver avviato l'operazione di cambio server dns l'operazione mi va in loop non riuscendosi a completare e il dominio rimane in pendingUpdate .Dalla configurazione delle zone del dominio ho eliminato tutti i parametri cname e gli mx : Avevo letto che erano quelli a dar fastidio ma neanche si risolto.Sapete darmi qualche suggerimento? il dominio in questione e' hablux.it

la configurazione originaria era questa:
$TTL 3H
$ORIGIN {DOMAIN_NAME}.
@ IN SOA ns1.{DOMAIN_NAME}. postmaster.{DOMAIN_NAME}. (
; dmn [{DOMAIN_NAME}] timestamp entry BEGIN.
{TIMESTAMP}; Serial
; dmn [{DOMAIN_NAME}] timestamp entry END.
3H; Refresh
1H; Retry
2W; Expire
1H; Minimum TTL
)
; ns DECLARATION SECTION BEGIN
IN NS ns{NS_NUMBER}.{DOMAIN_NAME}.
; ns DECLARATION SECTION END

{MX} IN MX 10 mail.{DOMAIN_NAME}.

{DOMAIN_NAME}. IN {IP_TYPE} {DOMAIN_IP}
www IN {IP_TYPE} {DOMAIN_IP}
{MX}{DOMAIN_NAME}. IN TXT "v=spf1 a mx {TXT_DOMAIN_IP_TYPE}:{DOMAIN_IP} {TXT_SERVER_IP_TYPE}:{BASE_SERVER_IP} ~all"
localhost IN A 127.0.0.1
{MX}mail IN {IP_TYPE} {DOMAIN_IP}
; ns A SECTION BEGIN
ns{NS_NUMBER} IN {NS_IP_TYPE} {NS_IP}
; ns A SECTION END

; CNAME for mail transfer
{MX}imap IN CNAME mail
{MX}pop IN CNAME mail
{MX}pop3 IN CNAME mail
{MX}relay IN CNAME mail
{MX}smtp IN CNAME mail
; CNAME for web transfer
ftp IN CNAME www

; sub [{SUB_NAME}] entry BEGIN.
; sub [{SUB_NAME}] entry END.

; dns [{MANUAL_DNS_ID}] entry BEGIN.
; dns [{MANUAL_DNS_ID}] entry END.

; ctm domain als entries BEGIN.
; ctm domain als entries END.
e io l'ho portata a:
$TTL 3H
$ORIGIN {DOMAIN_NAME}.
@ IN SOA ns1.{DOMAIN_NAME}. postmaster.{DOMAIN_NAME}. (
; dmn [{DOMAIN_NAME}] timestamp entry BEGIN.
{TIMESTAMP}; Serial
; dmn [{DOMAIN_NAME}] timestamp entry END.
3H; Refresh
1H; Retry
2W; Expire
1H; Minimum TTL
)
; ns DECLARATION SECTION BEGIN
IN NS ns{NS_NUMBER}.{DOMAIN_NAME}.
; ns DECLARATION SECTION END


{DOMAIN_NAME}. IN {IP_TYPE} {DOMAIN_IP}
www IN {IP_TYPE} {DOMAIN_IP}
{MX}{DOMAIN_NAME}. IN TXT "v=spf1 a mx {TXT_DOMAIN_IP_TYPE}:{DOMAIN_IP} {TXT_SERVER_IP_TYPE}:{BASE_SERVER_IP} ~all"
localhost IN A 127.0.0.1
{MX}mail IN {IP_TYPE} {DOMAIN_IP}
; ns A SECTION BEGIN
ns{NS_NUMBER} IN {NS_IP_TYPE} {NS_IP}
; ns A SECTION END



; sub [{SUB_NAME}] entry BEGIN.
; sub [{SUB_NAME}] entry END.

; dns [{MANUAL_DNS_ID}] entry BEGIN.
; dns [{MANUAL_DNS_ID}] entry END.

; ctm domain als entries BEGIN.
; ctm domain als entries END.

Grazie in anticipo...