We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Error PXE-E51


patch
08.01.2014, 11.50
Ciao Metallic
dall'immagine della configurazione che hai postato risulta che il lettore CD/DVD della VM carica la ISO dei tools vmware.
Quelle ISO servono successivamente all'installazione del S.O., quando devi aggiungere i tools.

Per installare una nuova VM hai 2 possibilità:
- carichi la ISO del S.O. che ti interessa nel tuo datastore e poi fai puntare il lettore CD/DVD della VM a questa immagine (opzione preferibile)
opure
- configuri il CD della VM affinchè legga il contenuto del CD/DVD del tuo PC locale (potresti avere problemi di lettura in caso di rallentamenti sulla linea)


Citazione Originariamente Scritto da Metallic

Io no impostato l'hd con IDE 0:1 e il resto come vedi sull'immagine.

http://postimg.org/image/3s79db2a3/

Metallic
02.01.2014, 22.08
Ok, premetto che non sono espertissimo in materia, ma scusa, teoricamente impostando solo la priorità dei vari boot non dovrebbe partire subito tutto?
http://postimg.org/image/g7m9zaoux/

Io no impostato l'hd con IDE 0:1 e il resto come vedi sull'immagine.

http://postimg.org/image/3s79db2a3/

mac
02.01.2014, 16.20
L'errore è chiaro, non trova nessun sistema operativo da avviare.
Ah.. l'errore che vedi sopra invece (e che hai usato come titolo del thread) è perché non riesce a fare il boot da rete, che mi pare di capire a te non serva (visto che vuoi bootare da CD)
Controlla la sequenza di boot, il percorso e l'integrità dell'immagine iso che tenti di avviare.

Metallic
02.01.2014, 12.58
salve, ho installato sul mio sys VMware ESXi 5.0 Update 1 (64bits). Ora sto cercando di creare la prima virtualizzazione (non ho modificato alcun parametro che non sia quello del lettore cd per prendere i dati dal datastore ISO file). Avviando il server ricevo questo errore, mostrato in uno screen.

http://postimg.org/image/jqdo8wxg5/

Come faccio a risolvere questo problema?

Grazie per l'aiuto