We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Siti Wordpress non raggiungibili


Joseph
06.04.2014, 22.43
Innanzitutto ti ringrazio per la risposta e la disponibilità.

Citazione Originariamente Scritto da torpado
Ti confermo che il ping è disabilitato per ragioni di sicurezza, ti invito comunque a postare i logs a tua disposizione relativi alle tue prove di ping, in modo da avere un'idea più chiara di come esegui il check.
Ho banalmente effettuato il test qui: http://tools.pingdom.com/fpt/

Questi alcuni dei risultati nei giorni scorsi.

Posso consigliarti di eseguire un mtr/winmtr verso il tuo dominio nel momento in cui rilevi il problema, così da capire dove avviene l'interruzione di comunicazione + tieni traccia dell'ora e del giorno del problema e dell'ip pubblico della connessione dalla quale rilevi il problema. Solo così avremo modo di rintracciare la richiesta nei nostri logs e cercare maggiori dettagli.[/QUOTE]

torpado
03.04.2014, 15.12
Citazione Originariamente Scritto da Joseph
...
Ora vi sono ovviamente doverose alcune specifiche:

- I siti in particolare sono www.interniedecori.com (necessita di login. User: OVHTEST / Pass: test) e www.electrosmart.it (anche qui lavori in corso ma il sito è navigabile).
- Entrambi hanno un piano hosting "personale"
- Il suddetto problema si presenta con diversi browser (aggiornati o meno), con diversi provider (testati Telecom, Fastweb e Linkem), da diversi luoghi geografici (Campania, Umbria, Puglia).
- Entrambi i siti internet sono stati affetti dal recente problema relativo al server filerz.809 che, ora, pare normalmente risolto.
Ho visualizzato i logs per i 2 siti e non vi sono errori (nessuna login richiesta per la visualizzazione) :

https://logs.ovh.net/interniedecori.com
https://logs.ovh.net/electrosmart.it/

Ti confermo che il task incidente sul filer filerz.809 è rientrato.
(http://status.ovh.net/?do=details&id=6462)

Entrambi i due siti sono indirizzati sul servizio CDN basic, puntano quindi all'IP: 213.186.33.82

$ host 213.186.33.82
82.33.186.213.in-addr.arpa domain name pointer basic-cdn-01.cluster013.ovh.net

Il supporto via mail mi ha confermato più volte che non hanno riscontrato alcuna anomalia e che, il problema, non riescono a riprodurlo in sede.
Mi hanno quindi suggerito che il problema sia rintracciabile a livello locale (browser, ISP, posizione geografica).

Proprio per testare ciò, ho chiesto di collegarsi a delle mie conoscenze fuori dalla campania (sono di Salerno) e tutti hanno riscontrato gli stessi problemi. Come poc'anzi detto, abbiamo utilizzato diversi browser e providers.

La cosa strana è che, nei momenti in cui non riesco a raggiungere i suddetti siti, neanche il ping funziona (effettuato con pingdom test).

Ho segnalato quest'ultima cosa al supporto che mi ha risposto (cito): " il sito non risponde al ping in quanto i nostri cluster hanno il ping disattivato, in nessun caso riuscirà quindi a pingarli."
Ti confermo che il ping è disabilitato per ragioni di sicurezza, ti invito comunque a postare i logs a tua disposizione relativi alle tue prove di ping, in modo da avere un'idea più chiara di come esegui il check.

Ciò mi è apparso strano poiché quando i siti sono navigabili, riesco tranquillamente a pingarli (sempre con il suddetto test).

Dopo svariate email scambiate con il supporto che non riesce a risvolermi il problema, mi è stato detto oggi che, ciò che posson fare, è aprire la solita pratica d'incidente con eventuale fatturazione per la diagnostica a carico mio.

Onestamente, voi sapete come posso risolvere questo dannato problema? I miei stessi clienti lo riscontrano poiché, spesso, sono impossibilitati a navigare.
Francamente non so più cosa fare se non cambiare hosting.

Gentilmente vi ringrazio per la disponibilità che mi darete.

ps: ho gli screening dei siti non raggiungibili e dei test effettuati. Se avete bisogno di visualizzarli (e se posso postarli) ve li mostro.

Grazie!
Posso consigliarti di eseguire un mtr/winmtr verso il tuo dominio nel momento in cui rilevi il problema, così da capire dove avviene l'interruzione di comunicazione + tieni traccia dell'ora e del giorno del problema e dell'ip pubblico della connessione dalla quale rilevi il problema. Solo così avremo modo di rintracciare la richiesta nei nostri logs e cercare maggiori dettagli.

Joseph
02.04.2014, 22.15
Buonasera ragazzi!

Sono un cliente di vecchia data di OVH e, devo essere onesto, fin'ora non ho avuto grossi problemi. Purtroppo vi scrivo perché ultimamente sto riscontrando un grave problema con due dei siti internet hostati con OVH.

Qual è il problema?

Troppo spesso (posso dire almeno una volta ogni giorno) i siti sono assolutamente irragiungibili. Mi capita che, dopo pochi secondi di navigazione, il sito si blocca. Il browser carica inutilmente fino a restituirmi errore. Delle volte, durante l'invano caricamento, noto in basso nel browser la dicitura "in attesa di socket disponibile".

Ora vi sono ovviamente doverose alcune specifiche:

- Entrambi hanno un piano hosting "personale"
- Il suddetto problema si presenta con diversi browser (aggiornati o meno), con diversi provider (testati Telecom, Fastweb e Linkem), da diversi luoghi geografici (Campania, Umbria, Puglia).
- Entrambi i siti internet sono stati affetti dal recente problema relativo al server filerz.809 che, ora, pare normalmente risolto.

Il supporto via mail mi ha confermato più volte che non hanno riscontrato alcuna anomalia e che, il problema, non riescono a riprodurlo in sede.
Mi hanno quindi suggerito che il problema sia rintracciabile a livello locale (browser, ISP, posizione geografica).

Proprio per testare ciò, ho chiesto di collegarsi a delle mie conoscenze fuori dalla campania (sono di Salerno) e tutti hanno riscontrato gli stessi problemi. Come poc'anzi detto, abbiamo utilizzato diversi browser e providers.

La cosa strana è che, nei momenti in cui non riesco a raggiungere i suddetti siti, neanche il ping funziona (effettuato con pingdom test).

Ho segnalato quest'ultima cosa al supporto che mi ha risposto (cito): " il sito non risponde al ping in quanto i nostri cluster hanno il ping disattivato, in nessun caso riuscirà quindi a pingarli."

Ciò mi è apparso strano poiché quando i siti sono navigabili, riesco tranquillamente a pingarli (sempre con il suddetto test).

Dopo svariate email scambiate con il supporto che non riesce a risvolermi il problema, mi è stato detto oggi che, ciò che posson fare, è aprire la solita pratica d'incidente con eventuale fatturazione per la diagnostica a carico mio.

Onestamente, voi sapete come posso risolvere questo dannato problema? I miei stessi clienti lo riscontrano poiché, spesso, sono impossibilitati a navigare.
Francamente non so più cosa fare se non cambiare hosting.

Gentilmente vi ringrazio per la disponibilità che mi darete.

ps: ho gli screening dei siti non raggiungibili e dei test effettuati. Se avete bisogno di visualizzarli (e se posso postarli) ve li mostro.

Grazie!