OVH Community, your new community space.

Quanto tempo occorre per i domini visualizzabili nei nodi di OVH?


Maak60
07.05.2014, 17.12
S, hai ragione, mi ero dimenticato questo particolare perch DNSSEC non si poteva disabilitare e avevo rimandato a quando fosse possibile... ora l'ho disabilitato, ma qui la coda c' davvero perch da un'ora che c' lo stato di "attesa", penso almeno una giornata buona... lo stesso tempo per l'attivazione, credo...

------ edit -----

Ok ci siamo: ora visibile... grazie di tutto, cominciavo a disperare.

torpado
07.05.2014, 13.19
Citazione Originariamente Scritto da Maak60
Ci siamo... al 50%...

Grazie, per la pazienza... ed vero, l'ftp non corrispondeva... ora corretto. Anche se il problema si presentava in http://

Ad ogni modo adesso anche in http:// si visualizza ann****ta (quindi funziona) con l'hosts modificato sul mio Pc.

Non si visualizza per ana****ia pur avendo le stesse, medesime impostazioni. Naturalmente sto usando un browser apposito svuotando la cache, ogni volta, per fare le verifiche.

Una cosa che per ho imparato con questo account performance multidominio che giustamente non siamo in presenza di un Vps o un dedicato, questo un cluster con centinaia e centinaia di server, probabile che ci siano delle cache o delle lunghe "code" per poi visualizzare le modifiche effettive. E forse neanche sempre riesce a prenderle tutte... le modifiche.

Continuare a provare e modificare in pochi minuti allunga le code o si visualizza la modifica cache del cloud/cluster sempre con ritardo... adesso aspetto, vediamo se fra qualche ora si visualizza anche il secondo multidominio ana****ia.com, le impostazioni sono identiche a quello che funziona... dovr per forza visualizzarsi!!!
La soluzione per il rimanente 50% del problema gi comparsa nel thread, vedi punto 2:

Citazione Originariamente Scritto da torpado
Ho verificato i 2 domini ospitati dal piano hosting principale con opzione multidominio.

1- Il dominio anna****.com risponde correttamente

2- Il dominio a*****ia.com invece bloccato a livello di attivazione di zona DNSsec :

http://www.ovh.it/domini/guide/g609....e_prerequisiti

necessario chiudere l'operazione DNSsec prima di poter utilizzare il multidominio creato
Come ti ho spiegato prima si tratta solo di un'operazione DNS che devi completare oppure cancellare e non di lunghe code, cache o altro.

Procedi pure con il punto 2 quindi dopodich tutto funzioner a dovere

Maak60
07.05.2014, 12.49
Citazione Originariamente Scritto da torpado
L'FTP mostra che non hai inserito la directory anar****a e la directory ann*****a dentro www/

Riapri la connessione FTP e controlla il posizionamento delle 2 directory.

Non affatto una perdita di tempo
Ci siamo... al 50%...

Grazie, per la pazienza... ed vero, l'ftp non corrispondeva... ora corretto. Anche se il problema si presentava in http://

Ad ogni modo adesso anche in http:// si visualizza ann****ta (quindi funziona) con l'hosts modificato sul mio Pc.

Non si visualizza per ana****ia pur avendo le stesse, medesime impostazioni. Naturalmente sto usando un browser apposito svuotando la cache, ogni volta, per fare le verifiche.

Una cosa che per ho imparato con questo account performance multidominio che giustamente non siamo in presenza di un Vps o un dedicato, questo un cluster con centinaia e centinaia di server, probabile che ci siano delle cache o delle lunghe "code" per poi visualizzare le modifiche effettive. E forse neanche sempre riesce a prenderle tutte... le modifiche.

Continuare a provare e modificare in pochi minuti allunga le code o si visualizza la modifica cache del cloud/cluster sempre con ritardo... adesso aspetto, vediamo se fra qualche ora si visualizza anche il secondo multidominio ana****ia.com, le impostazioni sono identiche a quello che funziona... dovr per forza visualizzarsi!!!

torpado
07.05.2014, 11.27
Citazione Originariamente Scritto da Maak60
Torpado, sei molto gentile e mi spiace farti perdere tempo (immagino che le vostre giornate siano davvero piene...) ma le impostazioni sono gi corrette, le ho ricontrollate. A meno che io non abbia capito male...

Multidominio Indirizzo di destinazione Paese Quota IPv6 Indipendente.
anar****a.com /www/anar****a IP italiano 500 GB no no
ann*****a.com /www/ann*****a IP italiano 500 GB no no
www.anar****a.com /www/anar****a IP italiano 500 GB no no
www.ann*****a.com /www/ann*****a IP italiano 500 GB no no

Le impostazioni FTP si dirigono esattamente nelle cartelle di destinazione (ma quello il meno... mi sembrava gi funzionasse al primo colpo).
...
L'FTP mostra che non hai inserito la directory anar****a e la directory ann*****a dentro www/

Riapri la connessione FTP e controlla il posizionamento delle 2 directory.

Non affatto una perdita di tempo

Maak60
07.05.2014, 11.11
Citazione Originariamente Scritto da torpado
Nessun problema, posso essere pi chiaro dividendo in 2 steps le 2 operazioni da realizzare/verificare:

1- Nel pannello Manager:

seleziona il dominio associato al piano hosting -> clicca su Hosting -> Multidomini -> qui ritrovi i multidomini da te creati ed i loro relativi "Indirizzo di destinazione" (percorso all'interno del piano hosting)
----
2- Nell' FTP del piano hosting:

accedi in FTP al piano hosting e verifica che la directory contenente il dominio che vuoi ospitare sia localizzata come indicato nel path del punto 1
Torpado, sei molto gentile e mi spiace farti perdere tempo (immagino che le vostre giornate siano davvero piene...) ma le impostazioni sono gi corrette, le ho ricontrollate. A meno che io non abbia capito male...

Multidominio Indirizzo di destinazione Paese Quota IPv6 Indipendente.
anar****a.com /www/anar****a IP italiano 500 GB no no
ann*****a.com /www/ann*****a IP italiano 500 GB no no
www.anar****a.com /www/anar****a IP italiano 500 GB no no
www.ann*****a.com /www/ann*****a IP italiano 500 GB no no

Le impostazioni FTP si dirigono esattamente nelle cartelle di destinazione (ma quello il meno... mi sembrava gi funzionasse al primo colpo).

Il problema la visualizzazione in http://

Forzando il file hosts su Windows risolve perfettamente il dominio principale collegato all'hosting Video****.info
mentre non risolve affatto anar****a.com oppure ann*****a.com

Not Found

The requested URL / was not found on this server.

Incredibile:
Improvvisamente per qualche minuto mi apparso anar***a.com, ... quindi funzionerebbe... poi sparito. Forse il sistema un po' lento a ricevere le modifiche ed occorre aspettare? Faccio troppe modifiche in pochi minuti, effettivamente...

Ancora ti ringrazio per la gentilezza e pazienza, ma purtroppo mi ritrovo con un servizio che non posso utilizzare...

torpado
07.05.2014, 09.13
Citazione Originariamente Scritto da Maak60
Mi spiace, ma non riesco a correggere questa cosa... questo pannello non affatto pratico per me.

Oltretutto nella creazione del nuovo dominio "Maggiore servizi" non mi chiede dove posizionare la directory... star facendo confusione, certamente colpa mia, ma dopo anni di hosting e con vari pannelli da directadmin, plesk, cpanel ,mi ritrovo per la prima volta con un servizio che non riesco ad usare.

Che devo fare? Me lo tengo per un anno cos, inutilizzato? E' possibile annullare l'hosting o potete rendere visibile almeno anna***ta modificandolo, io non posso modificare nulla se non nel multidominio...

Grazie
Nessun problema, posso essere pi chiaro dividendo in 2 steps le 2 operazioni da realizzare/verificare:

1- Nel pannello Manager:

seleziona il dominio associato al piano hosting -> clicca su Hosting -> Multidomini -> qui ritrovi i multidomini da te creati ed i loro relativi "Indirizzo di destinazione" (percorso all'interno del piano hosting)
----
2- Nell' FTP del piano hosting:

accedi in FTP al piano hosting e verifica che la directory contenente il dominio che vuoi ospitare sia localizzata come indicato nel path del punto 1

Maak60
06.05.2014, 17.45
Citazione Originariamente Scritto da torpado
Il multidominio stato creato all'interno di www/ del piano hosting, mentre la directory stata fisicamente posizionata allo stesso livello di www e non all'interno di www/ come dichiarato in creazione del multidominio
Mi spiace, ma non riesco a correggere questa cosa... questo pannello non affatto pratico per me.

Oltretutto nella creazione del nuovo dominio "Maggiore servizi" non mi chiede dove posizionare la directory... star facendo confusione, certamente colpa mia, ma dopo anni di hosting e con vari pannelli da directadmin, plesk, cpanel ,mi ritrovo per la prima volta con un servizio che non riesco ad usare.

Che devo fare? Me lo tengo per un anno cos, inutilizzato? E' possibile annullare l'hosting o potete rendere visibile almeno anna***ta modificandolo, io non posso modificare nulla se non nel multidominio...

Grazie

torpado
06.05.2014, 17.21
Citazione Originariamente Scritto da Maak60
Grazie per il controllo, ma dove vede che risponde correttamente i dominio Anna***a? Anche inserito correttamente non visibile: sull'IP 213.186.33.18 n sull ' Ip geolocalizzato italiano...

Not Found

The requested URL / was not found on this server.
Il multidominio stato creato all'interno di www/ del piano hosting, mentre la directory stata fisicamente posizionata allo stesso livello di www e non all'interno di www/ come dichiarato in creazione del multidominio

Maak60
06.05.2014, 17.00
Citazione Originariamente Scritto da torpado
Ho verificato i 2 domini ospitati dal piano hosting principale con opzione multidominio.

1- Il dominio anna****.com risponde correttamente

2- Il dominio a*****ia.com invece bloccato a livello di attivazione di zona DNSsec :

http://www.ovh.it/domini/guide/g609....e_prerequisiti

necessario chiudere l'operazione DNSsec prima di poter utilizzare il multidominio creato
Grazie per il controllo, ma dove vede che risponde correttamente i dominio Anna***a? Anche inserito correttamente non visibile: sull'IP 213.186.33.18 n sull ' Ip geolocalizzato italiano...

Not Found

The requested URL / was not found on this server.

torpado
06.05.2014, 16.15
Citazione Originariamente Scritto da Maak60
Cod. cliente: 7777255896
Rif. cliente: MM255896-OVH

Grazie
Ho verificato i 2 domini ospitati dal piano hosting principale con opzione multidominio.

1- Il dominio anna****.com risponde correttamente

2- Il dominio a*****ia.com invece bloccato a livello di attivazione di zona DNSsec :

http://www.ovh.it/domini/guide/g609....e_prerequisiti

necessario chiudere l'operazione DNSsec prima di poter utilizzare il multidominio creato

Maak60
06.05.2014, 14.53
Citazione Originariamente Scritto da torpado
Buongiorno,

indica l'identificativo Ovh per l'accesso al manager in modo da poter verificare e comprendere meglio il problema riportato, grazie
Cod. cliente: 7777255896
Rif. cliente: MM255896-OVH

Grazie

torpado
06.05.2014, 14.48
Citazione Originariamente Scritto da Maak60
Salve,

ma quanto tempo occorre prima che un dominio sia visualizzabile nella rete cluster di Ovh? Versione di OVH: Performance.

Ho inserito due domini nel multidominio, sia con www che senza www, la procedura mi sembra corretta.
Recuperato l'Ip del cluster di mia competenza e modificato il file hosts di Windows per visualizzarli subito sul mio Pc cos da poter fare modifiche prima di aggiungerli ai DNS reali.

Niente da fare... da ieri che il link mi dice che l'url non presente sul server OVH.
Occorrono davvero molte ore per la propagazione nei nodi di OVH? Di solito con la modifica Hosts del file la visualizzazione immediata.

Qualcuno ne sa di pi?
Buongiorno,

indica l'identificativo Ovh per l'accesso al manager in modo da poter verificare e comprendere meglio il problema riportato, grazie

Maak60
06.05.2014, 11.02
Salve,

ma quanto tempo occorre prima che un dominio sia visualizzabile nella rete cluster di Ovh? Versione di OVH: Performance.

Ho inserito due domini nel multidominio, sia con www che senza www, la procedura mi sembra corretta.
Recuperato l'Ip del cluster di mia competenza e modificato il file hosts di Windows per visualizzarli subito sul mio Pc cos da poter fare modifiche prima di aggiungerli ai DNS reali.

Niente da fare... da ieri che il link mi dice che l'url non presente sul server OVH.
Occorrono davvero molte ore per la propagazione nei nodi di OVH? Di solito con la modifica Hosts del file la visualizzazione immediata.

Qualcuno ne sa di pi?