OVH Community, your new community space.

sito migrato non funzionante, aiuto!!


matteonew
25.11.2014, 17.14
no, il piano Ŕ unlimited

Kaos
24.11.2014, 18.05
Possibile che l'utente abbia un piano con 0 spazio o qualche limite particolare?

matteonew
24.11.2014, 17.56
si, grazie mille

ho letto i log e da lý ho visto che il problema era dovuto al fatto che l'upload l'ho eseguito via sftp con utente root... e i files di proprietÓ di root danno l'errore 500

quindi ora la mia domanda Ŕ: come creo un utente ftp normale? ho provato tramite il cpanel del dominio ma mi mostra un errore di gestione ftp quota, l'utente risulta creato ma usandolo non mi fa accedere da ftp... avete suggerimenti a riguardo? grazie mille

torpado
21.11.2014, 09.59
Citazione Originariamente Scritto da matteonew
grazie mille, ho chiamato e mi hanno detto che non possono aiutarmi perchŔ non possono accedere ai log.
Il supporto mi conferma di aver ricevuto la tua richiesta di aiuto, il problema Ŕ che per poterti aiutare servono dettagli indispensabili per comprendere la configurazione in uso sul VPS, questi dettagli li dispone e li pu˛ comunicare solo l'amministratore del VPS che ha accesso root sul server.

Senza dettagli si brancola nel buio e tu sei l'amministratore che ha accesso ai logs, da li recuperi i dettagli e chiedi aiuto nel caso questi dettagli non sei in grado di interpretarli.

Hai verificato cosa c'Ŕ nei logs?

matteonew
20.11.2014, 16.00
grazie mille, ho chiamato e mi hanno detto che non possono aiutarmi perchŔ non possono accedere ai log.

torpado
20.11.2014, 15.06
Citazione Originariamente Scritto da matteonew
ecco il mio nick: n3W@dv;2oi4

il sito in questione Ŕ www.medibio.it

grazie mille!
Consiglio: contattaci al supporto telefonicamente: +39.02 55600423

In questo modo potrai fornire i dettagli corretti per riuscire a dirti come procedere per migrare il sito correttamente verso il VPS, grazie

matteonew
20.11.2014, 14.05
ecco il mio nick: n3W@dv;2oi4

il sito in questione Ŕ www.medibio.it

grazie mille!

torpado
20.11.2014, 12.58
Citazione Originariamente Scritto da matteonew
buongiorno,
qualche giorno fa ho migrato su un vps OVH uno dei miei siti.

Grazie all'aiuto ricevuto sul forum http://forum.ovh.it/showthread.php?6...w-sito-migrato ho potuto vederlo in anteprima semza spostare i dns

Purtroppo il sito mostra un errore 500, e non ne vengo a capo... la cosa strana Ŕ che su Aruba (mio hosting attuale) il sito funziona benissimo!

Avete mai avuto fronteggiare situazioni simili? Potreste gentilmente aiutarmi a risolvere questo problema?

Grazie mille.

Cordiali saluti
Indica pure il tuo nic-handle ovh in modo da reperire le informazioni necessarie, grazie

matteonew
20.11.2014, 10.54
buongiorno,
qualche giorno fa ho migrato su un vps OVH uno dei miei siti.

Grazie all'aiuto ricevuto sul forum http://forum.ovh.it/showthread.php?6...w-sito-migrato ho potuto vederlo in anteprima semza spostare i dns

Purtroppo il sito mostra un errore 500, e non ne vengo a capo... la cosa strana Ŕ che su Aruba (mio hosting attuale) il sito funziona benissimo!

Avete mai avuto fronteggiare situazioni simili? Potreste gentilmente aiutarmi a risolvere questo problema?

Grazie mille.

Cordiali saluti