OVH Community, your new community space.

Errore aggiornamento Plesk 11 e 12


filippobn
06.12.2014, 11.54
Non utilizzo Plesk e mai lo utilizzer˛ e se lo faro metterei i response quelli ufficiali di plesk,
Detto questo la tua situazione penso che sia dovuto al fatto che stavano facendo manutenzione visto che ora sono raggiungibili

Saluti

Filippo.

blustem
05.12.2014, 11.29
Buongiorno a tutti.
Qualcuno di voi riscontra problemi nell'aggiornamento di Plesk 11 e 12 su VPS serie Cloud.
Da questa mattina Ŕ impossibile aggiornare i server. Dalla Home di Plesk viene visualizzato questo messaggio di Alert:

Impossibile aggiornare Parallels Panel.Per risolvere questo problema, Ŕ possibile inviare il registro dell'aggiornamento al supporto Parallels. Vedi i registri dell'aggiornamento (Dic 5, 2014). Copia i registri sul tuo computer prima di chiudere questo messaggio. Per chiudere questo messaggio, fai clic su qui.

Il registro aggiornamento riporta:

Execution failed.
Command: autoinstaller
Arguments: Array
(
[0] => --select-product-id
[1] => plesk
[2] => --select-release-current
[3] => --upgrade-installed-components
[4] => --include-components-from-class
[5] => vendor=parallels
[6] => --include-components-from-class
[7] => patched
)

Details: Doing restart of Parallels Installer...
Download del file in corso products.inf3: Error: RETR response: 550, retry...
Error: RETR response: 550, retry...
Error: RETR response: 550, retry...
Download del file in corso versions.inf3: Error: RETR response: 550, retry...
Error: RETR response: 550, retry...
Error: RETR response: 550, retry...

ERROR: Non ├Ę stato possibile leggere l'informazione del prodotto dal file : Can't process products.inf3: Non ├Ę stato possibile scaricare il pacchetto ftp://parallels.mirrors.ovh.net/para...products.inf3:
RETR response: 550

Can't process versions.inf3: Non ├Ę stato possibile scaricare il pacchetto ftp://parallels.mirrors.ovh.net/para...versions.inf3:
RETR response: 550

Non tutti i pacchetti sono stati installati.
Risolvi questo problema e prova a installare i pacchetti di nuovo.
Se non riesci a risolvere il problema da solo, contatta il supporto tecnico del prodotto per richiedere assistenza.



Il problema sembra riconducibile alla impossibilitÓ di raggiungere il mirror con URL: parallels.mirrors.ovh.net/
Ho chiesto spiegazioni all'assistenza ma, come al solito, rispondono che i servizi offerti sono di "tipo non gestito". Ma questo NON Ŕ un problema sistemistico, considerando che fino a ieri tutto funzionava.
Avete informazioni in merito?

Grazie.

AGGIORNAMENTO 11.31:
Adesso la pagina di aggiornamento si apre, ma appare:
Failed to read product information from the file : Can't process products.inf3: Failed to download the package http://parallels.mirrors.ovh.net/par...products.inf3: couldn't connect to host Can't process versions.inf3: Failed to download the package http://parallels.mirrors.ovh.net/par...versions.inf3: couldn't connect to host