OVH Community, your new community space.

VPS Release.3 upgrade a php 5.5


andrearuffini
06.02.2015, 16.31
Ciao a tutti,

ho installato sulla mia VPS la Release.3 di OVH. Adesso, per˛, ho la necessitÓ di fare un upgrade della versione di php dalla 5.3.3 installata adesso alla 5.5. Il mio obiettivo finale Ŕ che suphp utilizzi php 5.5. piuttosto che php 5.3.3 come di default.

Ho provato con la procedura spiegata a questo link ma, al momento di lanciare l'aggiornamento mi da questo errore:

"Error: Package: roundcubemail-ovh-0.9.5-1.el6.noarch"

Esiste un'altra procedura per fare l'upgrade di php? dove sto sbagliando?

Grazie a tutti,
Andrea