OVH Community, your new community space.

Plesk: aggiornamenti e installazione componenti pagina non trovata


anfry1980
28.02.2015, 00.15
Salve a tutti,
io da 20 giorni ho un problema simile sulla mia VPS con attualmente ubuntu 14.04 e Plesk 12.0.18. Di seguito l'errore :

Execution failed.
Command: autoinstaller
Arguments: Array
(
[0] => --select-product-id
[1] => plesk
[2] => --select-release-current
[3] => --upgrade-installed-components
)

Details: Doing restart of Parallels Installer...
Download del file in corso products.inf3: 100% completato.
Download del file in corso plesk.inf3: 12%..20%..30%..40%..51%..63%..70%..80%..90%..100% completato.
Download del file in corso ppsmbe.inf3: 99%..100% completato.
Download del file in corso sitebuilder.inf3: 60%..100% completato.
Download del file in corso sso.inf3: 64%..100% completato.
Download del file in corso setemplates.inf3: 100% completato.
Download del file in corso pp-sitebuilder.inf3: 15%..21%..30%..40%..52%..64%..78%..85%..100% completato.
Download del file in corso billing.inf3: 13%..30%..42%..53%..65%..80%..90%..100% completato.
Download del file in corso mysql.inf3: 100% completato.
Download del file in corso apache.inf3: 100% completato.
Download del file in corso nginx.inf3: 71%..100% completato.
Download del file in corso php56.inf3: 100% completato.
Download del file in corso php55.inf3: 100% completato.
Download del file in corso php54.inf3: 100% completato.
Download del file in corso php53.inf3: 100% completato.
Download del file in corso php52.inf3: 99%..100% completato.
Verifica dei pacchetti installati...
Download del file in corso PSA_12.0.18/plesk-12.0.18-ubt14.04-x86_64.inf3: 23%..32%..42%..60%..70%..89%..100% completato.
Download del file in corso PSA_12.0.18/plesk-patches-12.0.18-ubt14.04-x86_64.inf3: 11%..21%..35%..49%..55%..60%..76%..89%..100% completato.
Download del file in corso SITEBUILDER_12.0.7/sitebuilder-12.0.7-deball-all.inf3: 61%..100% completato.
Download del file in corso NGINX_1.6.0/nginx-1.6.0-ubt14.04-x86_64.inf3: 100% completato.
Sincronizzazione dei file index del paccheto APT di Debian in corso...
Ign http://parallels.mirrors.ovh.net trusty InRelease
Ign http://parallels.mirrors.ovh.net all InRelease
Ign http://parallels.mirrors.ovh.net trusty Release.gpg
Ign http://parallels.mirrors.ovh.net all Release.gpg
Ign http://parallels.mirrors.ovh.net trusty Release
Ign http://parallels.mirrors.ovh.net all Release
Ign http://parallels.mirrors.ovh.net trusty/all amd64 Packages/DiffIndex
Ign http://parallels.mirrors.ovh.net trusty/all i386 Packages/DiffIndex
Ign http://parallels.mirrors.ovh.net all/all amd64 Packages/DiffIndex
Ign http://parallels.mirrors.ovh.net all/all i386 Packages/DiffIndex
Get:1 http://parallels.mirrors.ovh.net trusty/all amd64 Packages [33.0 kB]
Get:2 http://parallels.mirrors.ovh.net trusty/all i386 Packages [33.7 kB]
Ign http://parallels.mirrors.ovh.net trusty/all Translation-en
Hit http://parallels.mirrors.ovh.net all/all amd64 Packages
Hit http://parallels.mirrors.ovh.net all/all i386 Packages
Ign http://parallels.mirrors.ovh.net all/all Translation-en
Fetched 66.7 kB in 0s (91.9 kB/s)
Reading package lists...

ERROR: Not found source for system packages (release 14.04) in APT software sources configuration:
Package files:
100 /var/lib/dpkg/status
release a=now
500 http://parallels.mirrors.ovh.net/par...UILDER_12.0.7/ all/all i386 Packages
origin parallels.mirrors.ovh.net
500 http://parallels.mirrors.ovh.net/par...UILDER_12.0.7/ all/all amd64 Packages
origin parallels.mirrors.ovh.net
500 http://parallels.mirrors.ovh.net/par...u/PSA_12.0.18/ trusty/all i386 Packages
origin parallels.mirrors.ovh.net
500 http://parallels.mirrors.ovh.net/par...u/PSA_12.0.18/ trusty/all amd64 Packages
origin parallels.mirrors.ovh.net
Pinned packages:


Che posso fare?

Grazie a tutti

Gianfranco

sandrito
21.02.2015, 14.57
Mi correggo. Ora finalmente tutto sembra funzionare. Grazie.

Di fatto, la URL alla directory con il file .inf3 va modificata in http://parallels.mirrors.ovh.net/parallels/

sandrito
21.02.2015, 12.30
Grazie Kaos, ma purtroppo quella soluzione non ha risolto il problema.

Kaos
19.02.2015, 13.00
Forse questo vi può interessare: http://forum.sp.parallels.com/thread...vh-404.331775/

sandrito
17.02.2015, 13.50
Ormai sono oltre 2 settimane che quel mirror non va Mauro. E' lecito immaginare a questo punto che sia stato spostato/eliminato. A quale altro mirror si può puntare?

Mauro Soligo
11.02.2015, 11.52
Oggi mi hanno risposto che probabilmente è un problema legato all'incidente http://travaux.ovh.net/?do=details&id=12157 ora risolto... ma è di Dicembre e la macchina su cui ho il problema è attiva da meno di un mese... spero intendano che ora faranno delle ulteriori verifiche, non che per loro la questione è risolta...

Vi terrò aggiornati...

Mauro Soligo
09.02.2015, 17.20
Ho lo stesso problema sulla mia macchina ti tipo VPS Cloud, mancano i mirror per aggiornare sia Plesk sia la macchina stessa... Spero aggiustino...

sandrito
09.02.2015, 14.20
Da oltre 4 giorni ormai la pagina di aggiornamenti e installazione componenti di Plesk non viene trovata (404):

Failed to read product information from the file : Can't process products.inf3: Failed to download the package http://20150107-09h35m01s.parallels....products.inf3: The requested URL returned error: 404 Can't process versions.inf3: Failed to download the package http://20150107-09h35m01s.parallels....versions.inf3: The requested URL returned error: 404

Il mirror in questione non esiste più?

Grazie,

Sandro