OVH Community, your new community space.

Problemi aggiornamento PHP da 5.3.3 a 5.6.x su Server CentOS di OVH relase 3


LorisMod
12.05.2015, 13.53
Dopo aver disinstallato PHP 5.3 e installato PHP 5.6.8 ho due problemi:

1. Non accedo pių a PhpMyAdmin ricevendo errore 403
2. Stesso errore mi da roundcube che comunque non uso
3. Non riesco ad installare php-suhosin

Per il resto funziona tutto regolarmente anche il modulo OVH di Webmin

Normalmente su CentOS ho sempre fatto update attraverso i repositories EPEL e Remi, ma sulla versione di OVH Relase 3 ho dovuto prima disinstallare PHP con:
Codice:
yum remove php php-cli php-common && yum clean all
Come risolvere con PhpMyAndmin?
Per php-suhosin l'errore č il seguente:
Codice:
# yum install php-suhosin
--> Finished Dependency Resolution
Error: php56u-xml conflicts with php55u-xml-5.5.24-1.ius.centos6.x86_64
Error: php56u-cli conflicts with php55u-cli-5.5.24-1.ius.centos6.x86_64
Error: php56u-common conflicts with php55u-common-5.5.24-1.ius.centos6.x86_64
Error: php56u-process conflicts with php55u-process-5.5.24-1.ius.centos6.x86_64
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest