OVH Community, your new community space.

Lost access to volume


Analytic
02.11.2015, 13.55
Non ho risolto !

Ho provato a prendere un server della gamma 2016 sperando di aggirare il problema, ma sono giorni che attendo la consegna...

Prova a contattare l'assistentza, se il tuo server non ancora in produzione e puoi metterlo temporaneamente offline si erano offerti di approfondire il problema.

shockwave
30.10.2015, 14.41
Citazione Originariamente Scritto da Analytic
Fatto aggiornamento, ma non cambiato nulla :

Bootbank cannot be found at path '/bootbank' (2015-05-20T07:03:01.603Z cpu25:194661)
warning
20/05/2015 09:03:01
ns347378.ip-5-196-91.eu

User root@93.57.41.240 logged in as VMware-client
info
20/05/2015 09:01:05
root

User root@93.57.41.240 logged in as VMware VI Client/4.0.0
info
20/05/2015 09:00:26
root

Bootbank cannot be found at path '/bootbank' (2015-05-20T06:03:01.467Z cpu13:184708)
warning
20/05/2015 08:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T05:03:01.325Z cpu13:174737)
warning
20/05/2015 07:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T04:03:01.179Z cpu15:164436)
warning
20/05/2015 06:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T03:03:02.037Z cpu16:154262)
warning
20/05/2015 05:03:02
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T02:03:01.907Z cpu24:144973)
warning
20/05/2015 04:03:01
ns347378.ip-5-196-91.eu

Logging to storage has failed. Logs are no longer being stored locally on this host.
error
20/05/2015 03:19:41
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T01:03:01.779Z cpu17:135683)
warning
20/05/2015 03:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T00:03:01.642Z cpu17:125870)
warning
20/05/2015 02:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-19T23:03:01.586Z cpu15:116607)
warning
20/05/2015 01:03:01
ns347378.ip-5-196-91.eu

Lost access to volume 5532d3e2-ed01c179-05ab-0cc47a16fc30 (datastore1) due to
connectivity issues. Recovery attempt is in progress and outcome will be reported shortly.
info
20/05/2015 00:17:34
datastore1

Device naa.600605b00a08cc401cc52860247260e1 performance has improved. I/O latency
reduced from 3643 microseconds to 1419 microseconds.
info
19/05/2015 23:06:10
ns347378.ip-5-196-91.eu

Device naa.600605b00a08cc401cc52860247260e1 performance has improved. I/O latency
reduced from 18561 microseconds to 3643 microseconds.
info
19/05/2015 23:02:24
ns347378.ip-5-196-91.eu

Device naa.600605b00a08cc401cc52860247260e1 performance has deteriorated. I/O latency
increased from average value of 586 microseconds to 18561 microseconds.
warning
19/05/2015 23:00:10
nsXXXXXXXXXXXXXX.eu
anche io ho lo stesso identico problema, come hai risolto?

Analytic
20.05.2015, 08.57
Fatto aggiornamento, ma non cambiato nulla :

Bootbank cannot be found at path '/bootbank' (2015-05-20T07:03:01.603Z cpu25:194661)
warning
20/05/2015 09:03:01
ns347378.ip-5-196-91.eu

User root@93.57.41.240 logged in as VMware-client
info
20/05/2015 09:01:05
root

User root@93.57.41.240 logged in as VMware VI Client/4.0.0
info
20/05/2015 09:00:26
root

Bootbank cannot be found at path '/bootbank' (2015-05-20T06:03:01.467Z cpu13:184708)
warning
20/05/2015 08:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T05:03:01.325Z cpu13:174737)
warning
20/05/2015 07:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T04:03:01.179Z cpu15:164436)
warning
20/05/2015 06:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T03:03:02.037Z cpu16:154262)
warning
20/05/2015 05:03:02
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T02:03:01.907Z cpu24:144973)
warning
20/05/2015 04:03:01
ns347378.ip-5-196-91.eu

Logging to storage has failed. Logs are no longer being stored locally on this host.
error
20/05/2015 03:19:41
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T01:03:01.779Z cpu17:135683)
warning
20/05/2015 03:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-20T00:03:01.642Z cpu17:125870)
warning
20/05/2015 02:03:01
ns347378.ip-5-196-91.eu

Bootbank cannot be found at path '/bootbank' (2015-05-19T23:03:01.586Z cpu15:116607)
warning
20/05/2015 01:03:01
ns347378.ip-5-196-91.eu

Lost access to volume 5532d3e2-ed01c179-05ab-0cc47a16fc30 (datastore1) due to
connectivity issues. Recovery attempt is in progress and outcome will be reported shortly.
info
20/05/2015 00:17:34
datastore1

Device naa.600605b00a08cc401cc52860247260e1 performance has improved. I/O latency
reduced from 3643 microseconds to 1419 microseconds.
info
19/05/2015 23:06:10
ns347378.ip-5-196-91.eu

Device naa.600605b00a08cc401cc52860247260e1 performance has improved. I/O latency
reduced from 18561 microseconds to 3643 microseconds.
info
19/05/2015 23:02:24
ns347378.ip-5-196-91.eu

Device naa.600605b00a08cc401cc52860247260e1 performance has deteriorated. I/O latency
increased from average value of 586 microseconds to 18561 microseconds.
warning
19/05/2015 23:00:10
nsXXXXXXXXXXXXXX.eu

torpado
19.05.2015, 13.46
Citazione Originariamente Scritto da Analytic
Intato Grazie Torpado !!!

Scusate l'ignoranza, ma come aggiorno il firmware su una macchina ESX ?

Ho cercato documentazione su internet, sembra sia possibile farlo direttamente da una VM (anche windows) , ma come faccio a vedere l'ip della mcchina esx ? Ovviamente se uso l'ip pubblico non ottengo riscontro, la rete interna non isolata dalle VM ?

C' qualche guida o howto a cui potete indirizzarmi ?
L'aggiornamento del firmware della scheda RAID velocemente eseguibile da modalit rescue.
Esistono i moduli Esxi per la gestione delle schede LSI ma ritengo comunque pi facile e veloce gestire l'aggiornamento da rescue mode.

Quando scarichi il firmware hai un file guida all'interno dello zip:

Installation:
=============
Use MegaCLI or StorCLI to flash the SAS controllers. These tools can be downloaded from the support and download
section of www.lsi.com.

Command syntax:
MegaCli -adpfwflash -f mr2208fw.rom -a0
or
StorCLI /c0 download file=mr2208fw.rom

Analytic
19.05.2015, 13.29
Citazione Originariamente Scritto da torpado
Ciao,

ho notato questo genere di errori con server raid hardware e scheda RAID firmware non aggiornato ad ultima versione disponibile.

La scheda RAID sul server in questione : MegaRAID SAS 9271-4i , l'ultimo firmware a disposizione: 23.33.0-0023

Verifica quindi di avere l'ultimo firmware installato ed eventualmente scarica ed installalo tramite questo link
Intato Grazie Torpado !!!

Scusate l'ignoranza, ma come aggiorno il firmware su una macchina ESX ?

Ho cercato documentazione su internet, sembra sia possibile farlo direttamente da una VM (anche windows) , ma come faccio a vedere l'ip della mcchina esx ? Ovviamente se uso l'ip pubblico non ottengo riscontro, la rete interna non isolata dalle VM ?

C' qualche guida o howto a cui potete indirizzarmi ?

torpado
18.05.2015, 16.42
Citazione Originariamente Scritto da Analytic
Ciao,

Ho un Server Enterprise MG-128 con RAID HARDWARE e dischi SSD da 800GB con installato su ESXI 5.5

Circa una volta al giorno il sistema genera un evento del tipo :

Lost access to volume 5532d3e2-ed01c179-05ab-0cc47a16fc30 (datastore1) due to
connectivity issues. Recovery attempt is in progress and outcome will be reported shortly.

Il sistema non recupera la connessione, le VM non rispondo pi ed anche il client ESX smette di rispondere se impartisco un comando (suppongo che abbia a che fare coi dischi).

Sapete darmi qualche dritta su cosa controllare ?
E' mai capitato qualcosa del genere a qualcun altro ?

Le performance del server sono ottime, ma in questo modo non posso andare in produzione e non si tratta di una macchinetta che costa due soldi :-(
Ciao,

ho notato questo genere di errori con server raid hardware e scheda RAID firmware non aggiornato ad ultima versione disponibile.

La scheda RAID sul server in questione : MegaRAID SAS 9271-4i , l'ultimo firmware a disposizione: 23.33.0-0023

Verifica quindi di avere l'ultimo firmware installato ed eventualmente scarica ed installalo tramite questo link

Analytic
18.05.2015, 16.23
Ciao,

Ho un Server Enterprise MG-128 con RAID HARDWARE e dischi SSD da 800GB con installato su ESXI 5.5

Circa una volta al giorno il sistema genera un evento del tipo :

Lost access to volume 5532d3e2-ed01c179-05ab-0cc47a16fc30 (datastore1) due to
connectivity issues. Recovery attempt is in progress and outcome will be reported shortly.

Il sistema non recupera la connessione, le VM non rispondo pi ed anche il client ESX smette di rispondere se impartisco un comando (suppongo che abbia a che fare coi dischi).

Sapete darmi qualche dritta su cosa controllare ?
E' mai capitato qualcosa del genere a qualcun altro ?

Le performance del server sono ottime, ma in questo modo non posso andare in produzione e non si tratta di una macchinetta che costa due soldi :-(