OVH Community, your new community space.

VPS SBG offline da un'ora


Abajo
22.06.2015, 19.50
Mi stato riferito che non c' stato alcun DDOS, il sistema si era freezato e hanno aggiustato riavviando.

Ora sto cercando di capire il motivo per cui si sia freezato il sistema, e nei log non sembra esserci nulla di rilevante, tranne in quello di apache in cui ho trovato due linee insolite guarda caso poco prima del down:

PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 20 bytes) in /home/user/www/libraries/joomla/database/driver/mysqli.php on line 825
[Sun Jun 21 17:13:49.640139 2015] [core:error] [pid 18253] (36)File name too long: [client 108.162.215.64:40394] AH00127: Cannot map GET *Qui appare un link del mio sito ripetuto decine se non centinaia di volte, come se fosse un copia-incolla* HTTP/1.1 to file

Onestamente non ho ancora capito cosa sia successo... qualcuno di voi ha qualche idea sulla base delle due linee sopra riportate?

Abajo
22.06.2015, 00.47
Ti ringrazio

Kaos
21.06.2015, 22.31
A priori dico dico "non lo so" per evitare di emetter sentenze.
Dovrebbe aver raggiunto qualcosa poco sotto i 60Mbps, quindi ...
Una volta successo che per un attacco ddos mi hanno spostato il vps (spiegazione che mi stata data dopo un bel po'di ore nel ticket incidente aperto).
Una cosa invece certa: con il messaggio "Your VPS area is under maintenance, please come back later" sicuramente non ci metterai le mani e per essere veritiero... beh, lo attivano loro manualmente, per cui...

Abajo
21.06.2015, 19.43
Se provo ad aprire il KVM, mi da questo errore:

Si verificato un errore nell'apertura del KVM. (Your VPS area is under maintenance, please come back later)

Vorrei capire se quell'avviso veritiero oppure indica qualcosa che non va nella mia vps.

Guardando nel monitoring ho trovato questo: http://s2.postimg.org/fn8kvoaqx/image.jpg

Secondo te quel picco di traffico un attacco ddos?
Non riesco a controllare meglio perch non mi fa accedere nemmeno al SSH... Vorrei capire se questo down un problema comune o solo mio...

Kaos
21.06.2015, 19.39
A me andato offline 2 volte, entrambe per un minuto circa.

Abajo
21.06.2015, 19.22
Ora offline dalle 18... A qualcun altro sta capitando?

Kaos
19.06.2015, 11.36
Ieri ho avuto un vps Cloud 1 a sbg offline per... una 40ina di secondi. Niente di ch.

Sonic0
19.06.2015, 07.50
Io su SBG ho una VPS Classic che gi da quasi 2 giorni. L'ho segnalato ieri pomeriggio ma ancora nulla.

Kke
18.06.2015, 19.53
Devi contare solo da quando hai segnalato l'incidente. A me si ripreso 30 secondi dopo averlo segnalato

Abajo
18.06.2015, 19.48
Confermo, anche a me tornato tutto UP...

Circa 2 ore di down... dite che hanno sforato la SLA?

Kke
18.06.2015, 19.38
Ora che hanno messo l'avviso in realt a me sembra riandare, spero duri!

Abajo
18.06.2015, 19.36
Finalmente uscito l'avviso del problema: http://travaux.ovh.net/?do=details&id=13685

TheHarlan
18.06.2015, 19.34
Stesso identico problema a me, VPS che v offline dal nulla e quando torna online il ping molto elevato.. Stiamo a vedere.

Abajo
18.06.2015, 19.23
Appena ti torna tutto funzionante potresti scriverlo qui? Ovviamente far lo stesso anch'io... Assurdo per che sulla loro pagina di status non ci sia nulla al riguardo... mah...

Kke
18.06.2015, 19.02
A me pinga un p s e un p no da una mezz'ora circa

Abajo
18.06.2015, 18.49
Salve, ho una VPS cloud a sbg che offline da un'ora... inizialmente non pingava nemmeno, da circa una mezzoretta ha ricominciato a pingare ma non funziona nulla... Ho provato a riavviare la VPS ma sono 5 minuti che su 0%... Succede anche a voi? un problema di ovh?

EDIT: Mi correggo... ha appena smesso nuovamente di pingare