OVH Community, your new community space.

IP di Failover irraggiungibili


bago
23.07.2015, 19.37
Lo dicevo che sembrava più un problema di uno switch/router e non di interconnessione con fastweb ;-)
Confermo che anche l'IP tiscali sul quale testavo il routing ora si "instrada" da tutti i miei IP.

torpado
23.07.2015, 19.15
Citazione Originariamente Scritto da Kaos
Finalmente attorno alle 19.00 il problema è rientrato. (utente fw)
Confermo, problema chiuso : http://travaux.ovh.net/?do=details&id=14109

Kaos
23.07.2015, 19.09
Finalmente attorno alle 19.00 il problema è rientrato. (utente fw)

torpado
23.07.2015, 18.29
Citazione Originariamente Scritto da bago
@torpado: avevo visto il ticket ma mi preme sottolineare che il problema non è solo su fastweb come dice il ticket ma ANCHE SU TISCALI, forse è una informazione importante per chi lo sta investigando. Considerando che alcuni IP vanno e altri no fa pensare ad un caching di un vostro switch/router che va riavviato/pulito.
Ciao Bago e grazie per il feedback, non appena ci sono aggiornamenti provvederò a postarli

bago
23.07.2015, 18.12
@torpado: avevo visto il ticket ma mi preme sottolineare che il problema non è solo su fastweb come dice il ticket ma ANCHE SU TISCALI, forse è una informazione importante per chi lo sta investigando. Considerando che alcuni IP vanno e altri no fa pensare ad un caching di un vostro switch/router che va riavviato/pulito.

torpado
23.07.2015, 18.01
Purtroppo il problema è risolto in parte, ma è ancora presente, abbiamo aperto un task:

http://travaux.ovh.net/?do=details&id=14109

bago
23.07.2015, 17.47
Sulla stessa macchina ho più di 100 IP failover e la maggior parte funziona bene mentre alcuni in qua e in la (in mezzo a blocchi funzionanti) non routano bene.
Ad esempio della classe 188.165.18X.X nella quale ho 128IP solo alcuni dei 128 non routano mentre gli altri routano bene (sempre verificando un IP Tiscali di un cliente).

bago
23.07.2015, 17.26
Io continuo ad avere problemi: ho 2 IP failover adiacenti sullo stesso server. I clienti di TISCALI e FASTWEB navigano sul prima senza problemi mentre sul secondo no.

Se provo a fare un traceroute verso l'IP di un cliente tiscali impostando il source routing al primo IP vedo tutto il routing fino da lui, se lo faccio impostando il secondo IP vedo che il routing si blocca dopo 3 hop (ancora in rete OVH).

Entrambi gli ip sono nella classe 178.33.142.X , adiacenti... uno va e l'altro no... sembra molto strano ma ho riprovato più volte con lo stesso risultato.....

Dopo pranzo sembrava essersi risolto, ma dopo poco i clienti si sono fatti nuovamente sentire...

PFM
23.07.2015, 15.19
Ripartito tutto ora! Grazie al Cielo! Meno male...

PFM
23.07.2015, 15.07
Anche da siti di visual route esterni (Monitis e Ping.eu) i miei siti su IP Failover sono irraggiungibili ed il trace si interrompe sempre qui:

vss-6a-6k.fr.eu 91.121.128.38

PFM
23.07.2015, 14.26
Per me il disservizio sta perdurando tutt'ora...non posso lavorare. Ma in questi casi non è previsto un rimborso?

Analytic
23.07.2015, 14.23
Anche io ho riscontrato un problema simile, anche se meno esteso.

Da fastweb non raggiungo uno dei miei ip di failover, usando h3g o una connessione inglese invece funziona.
Un altro ip dello stesso blocco invece è raggiungibile.

Blocco 151.80.218.x

PFM
23.07.2015, 13.11
Buongiorno a tutti,

da circa due ore tutte gli IP di Failover del mio server ESXi risultano irraggiungibili dall'esterno.

I domini che sono appoggiati agli IP Failover sono irraggiungibili per la parte HTTP:

176.31.104.x
149.202.157.x
176.31.25.x
178.32.138.x
178.32.139.x
149.202.147.x

Funziona invece il protocollo FTP e la posta tramite IMAP e SMPT.

Sembra bloccato solo il traffico web Apache e le connessioni SSH.

Ho provato dai seguenti provider:

- Fastweb VSDL
- Telecom VDSL
- H3G LTE
- Wind
- Vodafone

L'IP del server fisico ESXi su RBG4, invece, risulta raggiungibile e posso utilizzare il Client VSphere ed aprire le console delle macchine virtuali, che però (essendo dotate tutte di IP Failover) non sono raggiungibili dall'esterno.

Ho notato che anche alcuni siti in hosting presso di voi, risultano irraggiungibili.

Mi auguro il guasto venga risolto con la massima urgenza, perché sta già perdurando da parecchio tempo.