OVH Community, your new community space.

Aggiornamento PHP


bejelit
24.08.2015, 12.30
Citazione Originariamente Scritto da Kaos
Installa la repo remi, abilitala e installa php 5.5 o 5.6. La versione 5.3 è EOL.
buongiorno
scusate se mi inserisco in questo topic ma ho lo stesso identico problema, devo passare da php 5.3 a 5.5 ed essendo al primo vps non sono molto pratico
inoltre ho già dei clienti sul vps, e devo rimanere offline il meno possibile

ho su ovh un vps cloud con Centos 6 64bit e plesk12

questa guida potrebbe andar bene?

http://www.servermom.org/upgrade-php...5-centos/1534/

accedendo alla shell non ho accesso alla dir di apache per poter intervenire su file conf, non vedo neanche l'httpdocs, il mio account root non va bene?
cosa dovrei fare?

grazie a tutti per l'aiuto

Kaos
13.08.2015, 13.00
Installa la repo remi, abilitala e installa php 5.5 o 5.6. La versione 5.3 è EOL.

giragiu
13.08.2015, 12.41
Salve a tutti,

so che forse la risposta esiste già ma io non l'ho trovata.

In pratica ho un VPS base con Centos 6.6 e Webmin. Abbiamo sviluppato un sito con PHP vers 5.4, rilevando problemi abbiamo eseguito il link per verificare la versione PHP e ci da la 5.3.x.x.

Leggendo varie info ho trovato che la versione standars sul VPS dovrebbe essere la 5.4 e l'ho anche trovata nel file .ovhconfig.

Riavviato il VPS ma niente è sempre la versione 3.3

Qualcuno può aiutarmi ?

Grazie

Giuseppe