OVH Community, your new community space.

upgrade versione PHP


radar
12.04.2016, 10.34
Ciao,
prova con phpfarm, usando PHP con FastCGI (può coesistere con mod_php). In questo modo potresti usare anche diverse versioni di PHP per diversi virtualhost...
L'unico "problema" è che devi compilare tutto da te

Saluti,
Antonio

Zenzip
15.03.2016, 21.47
Ciao a tutti,
sulla mia VPS ho installato la Release 3 di OVH, e ho notato che di default è presente PHP 5.3.3.

Sfortunatamente per alcune applicazioni che ho bisogno di usare (Joomla 3.0 in particolare) mi occorre una versione di PHP pari o superiore alla 5.3.10.

Ho provato installando il repository remi, e dopo averlo abilitato con "yum update" continuo ad avere questo errore:
Error: Package: php-pecl-apc-3.1.9-2.el6.x86_64


Ho guardato un po in giro, ho seguito diverse guide ma senza successo, e non senza ripercussioni sulla configurazione degli altri servizi della macchina che dopo l'installazione hanno smesso di funzionare (ho dovuto reinstallare la VPS già 3 volte )

Sapreste aiutarmi nella procedura di upgrade ?

Grazie