OVH Community, your new community space.

LXadmin e Ocnfigurazione DNS


LeO
11.06.2009, 08.51
Buon giorno,

non e' molto chiaro il problema, il tuo dominio punta comunque al tuo server oppure no?

Da quello che posso vedere io... no:

~$ dig adsensecloner.net A

; <<>> DiG 9.4.2-P2 <<>> adsensecloner.net A
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 58620
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;adsensecloner.net. IN A

;; ANSWER SECTION:
adsensecloner.net. 1800 IN A 69.64.147.215

;; Query time: 162 msec
;; SERVER: 192.168.2.1#53(192.168.2.1)
;; WHEN: Thu Jun 11 09:58:34 2009
;; MSG SIZE rcvd: 51

ovh@ovh-desktop:~$ dig adsensecloner.net NS

; <<>> DiG 9.4.2-P2 <<>> adsensecloner.net NS
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 38359
;; flags: qr rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;adsensecloner.net. IN NS

;; ANSWER SECTION:
adsensecloner.net. 3535 IN NS dns4.name-services.com.
adsensecloner.net. 3535 IN NS dns5.name-services.com.
adsensecloner.net. 3535 IN NS dns3.name-services.com.
adsensecloner.net. 3535 IN NS dns2.name-services.com.
adsensecloner.net. 3535 IN NS dns1.name-services.com.

;; Query time: 38 msec
;; SERVER: 192.168.2.1#53(192.168.2.1)
;; WHEN: Thu Jun 11 09:58:40 2009
;; MSG SIZE rcvd: 147

~$ dig www.adsensecloner.net A

; <<>> DiG 9.4.2-P2 <<>> www.adsensecloner.net A
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 61425
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;www.adsensecloner.net. IN A

;; ANSWER SECTION:
www.adsensecloner.net. 1800 IN A 69.64.147.215

;; Query time: 142 msec
;; SERVER: 192.168.2.1#53(192.168.2.1)
;; WHEN: Thu Jun 11 09:59:11 2009
;; MSG SIZE rcvd: 55

Nel tuo vecchio MNT hai messo che i nameserv siano ns1.blabla ed ns2.blabla ?

alexalex
10.06.2009, 20.39
possibile nessuna risposta?

alexalex
26.04.2009, 13.50
stesso tuo problema. mai risolto. soluzioni?

mforconi
19.04.2009, 11.56
ciao
lavoro da 4 anni con Cpanel su dedicato

adesso vorrei valutare se spostare tutto su LXadmin ceh, d base mi pare offra molto e costa poco

non uso Webbin perchè, almeno per me, risulta poco chiaro

ho acqustato una RPS1 a fini di test per valutare il tutto

ho installato centos5 + Lxadmin, tuto fnziona

ho creato un dominio e ho registrato i NS presso il mio registrar
infatti pingando ns1.adsensecloner.net risolve l'IP del server

qui è possibile vedere la schermata di configurazione di LX
http://mftest.net/test.png
ma purtroppo il sito non si vede (c'è solo una index di default, giusto per ill test)

chiedo a persone esperte:

1-dove sto sbagliando?
2-devo impostare un dominio ANCHE sul pannello Ovh3? (non mi pare)

grazie in anticipo